User Tag List

Page 104 of 154 FirstFirst ... 45494100101102103104105106107108114 ... LastLast
Results 5,151 to 5,200 of 7672

Thread: [Q&A] SBF CB400 Official Q&A Thread 2009 (PLS ASK YOUR QUESTIONS HERE!)

  1. #5151
    sihan0110
    has no status.
    Class 2A sihan0110's Avatar
    Join Date
    Apr 2007
    Posts
    775
    Feedback Score
    3 (100%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default



    Quote Originally Posted by koxie View Post
    abit off topic but where can i get these turn signal?I tried LAB but could't find.

    the signal light look exactly like suzuki gsr 400 signal light

  2. #5152
    sihan0110
    has no status.
    Class 2A sihan0110's Avatar
    Join Date
    Apr 2007
    Posts
    775
    Feedback Score
    3 (100%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by onepointone View Post
    guys i just return from bike shop, and they told me that my waterpump(180) and thermostat(65) need to change, along with the stock coolant hose (180), engine ice (50) and some 3 way pump thing (65).. dunno if i remember the price correctly but they quote me 530 tentatively if the metal hose is still okay..

    isit a lil overpriced? now my whole bike feels like a hot pan when im riding...
    bring ur bike to other few bike shop to have a look . get more opinion . u get ur quote from which bike shop ?

     

     
  3. #5153
    LoudnessFz
    ToygerSquat
    Class 2 LoudnessFz's Avatar
    Join Date
    May 2007
    Posts
    1,016
    Feedback Score
    0
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)

    Default

    guys...anybody ever pump in diesel into their bike before?

    i pumped diesel at caltex just now...i thought wanna fill in 98..n thinking that it was like esso..i pick up the red hose..and happy2 pump in until when i wanna pay the cashier told me i pumped diesel..knnccb..
    haha

    tried to drain as much as i can and pump 10 litres of petrol after that..after a few blow out eventually my bike has failed..now waiting to tow to bikeshop n do tmrw...

    wats the worst case scenario that can happen?and anybody ever encounter this before?i was so tired i didnt bother to read the labels..and just picked up by color..haiz
    NSR SP Dec 07
    RXZ Feb Mar 08
    Spark May July 08
    RXZ July-Nov 08-09
    X1 Dec - June 10
    XR4 June Aug 10
    RXZ Aug - Jan 10 - 11
    S4 Feb 11- Mar 12
    125z Mar 12 - ??

  4. #5154
    blackness
    is a micron supporter
    Class 2A blackness's Avatar
    Join Date
    Aug 2007
    Posts
    525
    Feedback Score
    1 (100%)
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by LoudnessFz View Post
    guys...anybody ever pump in diesel into their bike before?

    i pumped diesel at caltex just now...i thought wanna fill in 98..n thinking that it was like esso..i pick up the red hose..and happy2 pump in until when i wanna pay the cashier told me i pumped diesel..knnccb..
    haha

    tried to drain as much as i can and pump 10 litres of petrol after that..after a few blow out eventually my bike has failed..now waiting to tow to bikeshop n do tmrw...

    wats the worst case scenario that can happen?and anybody ever encounter this before?i was so tired i didnt bother to read the labels..and just picked up by color..haiz
    wah unlucky! the staff there not vigilant enough to stop you. sad case

  5. #5155
    A.X
    has no status.
    Class 2A A.X's Avatar
    Join Date
    Aug 2005
    Posts
    761
    Feedback Score
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by LoudnessFz View Post
    guys...anybody ever pump in diesel into their bike before?

    i pumped diesel at caltex just now...i thought wanna fill in 98..n thinking that it was like esso..i pick up the red hose..and happy2 pump in until when i wanna pay the cashier told me i pumped diesel..knnccb..
    haha

    tried to drain as much as i can and pump 10 litres of petrol after that..after a few blow out eventually my bike has failed..now waiting to tow to bikeshop n do tmrw...

    wats the worst case scenario that can happen?and anybody ever encounter this before?i was so tired i didnt bother to read the labels..and just picked up by color..haiz
    just drain out the diesel and then use some petrol to wash ur tank , maybe ur carburator need to remove and wash as well , it will be abit hard to start and maybe black smoke will be coming out from ur exhaust when u start


  6. #5156
    koxie
    is an Oni
    TeePee koxie's Avatar
    Join Date
    May 2007
    Posts
    2,549
    Feedback Score
    4 (100%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by sihan0110 View Post
    the signal light look exactly like suzuki gsr 400 signal light
    but u know where can i get thsoe signal light?

  7. #5157
    sihan0110
    has no status.
    Class 2A sihan0110's Avatar
    Join Date
    Apr 2007
    Posts
    775
    Feedback Score
    3 (100%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by koxie View Post
    but u know where can i get thsoe signal light?
    original one u get try to get from suzuki agent or shop selling suzuki parts .

  8. #5158
    Ah_Bai
    has no status.
    L Plate
    Join Date
    Sep 2009
    Posts
    19
    Feedback Score
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Hi all,

    I am planning to go touring in malaysia with a few of my friends, its the first time any of us will be touring in malaysia. Any seasoned veteran who frequently tour malaysia have any important advice for us? is there any important number we should have in case our bikes breaks down halfway?

  9. #5159
    yc86
    vtec just kicked in yo
    P Plate yc86's Avatar
    Join Date
    Jun 2007
    Posts
    101
    Feedback Score
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by wrighty View Post
    Yep - I get a similar noise around 3K-3.5K revs. I've narrowed it down to 2 things -1) the IU-ERP device and 2) the glass pieces covering the rev counter and speed dials. My local garage helpfully put some sponge in to damp the vibrations of the IU. For the dials I've not figured a solution... yet!
    Thanks a lot!! After looking at my bike, realized that one screw from the fork brace had fallen out. Thought that was the cause n removed the whole brace. Then the sound was still there. I nv would have suspected that it was the dials.. Touched it when I was riding n the sound went away.. at least now I know the cause, weekend I'll try got insulate it.

  10. #5160
    yc86
    vtec just kicked in yo
    P Plate yc86's Avatar
    Join Date
    Jun 2007
    Posts
    101
    Feedback Score
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by LoudnessFz View Post
    guys...anybody ever pump in diesel into their bike before?

    i pumped diesel at caltex just now...i thought wanna fill in 98..n thinking that it was like esso..i pick up the red hose..and happy2 pump in until when i wanna pay the cashier told me i pumped diesel..knnccb..
    haha

    tried to drain as much as i can and pump 10 litres of petrol after that..after a few blow out eventually my bike has failed..now waiting to tow to bikeshop n do tmrw...

    wats the worst case scenario that can happen?and anybody ever encounter this before?i was so tired i didnt bother to read the labels..and just picked up by color..haiz
    Thought diesel have one special handle u have to lift b4 u can pump?

    Hope u nv start the bike.. Diesel has a very low octane number, can risk detonation in your cylinders n whole engine up lorry.

    Edit: oops, u started the bike le. Hais.... All the best.

  11. #5161
    samywf
    has no status.
    P Plate samywf's Avatar
    Join Date
    Apr 2011
    Location
    Singapore
    Posts
    89
    Feedback Score
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    [Q] hey guys, can anyone recommend me any good shop selling 2nd hand spec 3? advice is deeply appreciated thanks.

     

     
  12. #5162
    LoudnessFz
    ToygerSquat
    Class 2 LoudnessFz's Avatar
    Join Date
    May 2007
    Posts
    1,016
    Feedback Score
    0
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by yc86 View Post
    Thought diesel have one special handle u have to lift b4 u can pump?

    Hope u nv start the bike.. Diesel has a very low octane number, can risk detonation in your cylinders n whole engine up lorry.

    Edit: oops, u started the bike le. Hais.... All the best.
    can risk detonation?what do u mean?the engine explode?

    anyway i just collected my bike...i got most of it drained before starting the bike..i changed the plug only...theres some leftovers in my tank though..now my bike smells like lorry..

    anyway caltex doesnt have the special handle..and its red in colour!i seldom fill up at caltex..and usually at esso and shell..colours do play a part..haiz
    NSR SP Dec 07
    RXZ Feb Mar 08
    Spark May July 08
    RXZ July-Nov 08-09
    X1 Dec - June 10
    XR4 June Aug 10
    RXZ Aug - Jan 10 - 11
    S4 Feb 11- Mar 12
    125z Mar 12 - ??

  13. #5163
    World Misanthropy
    has no status.
    TeePee World Misanthropy's Avatar
    Join Date
    Aug 2010
    Location
    Pasir Ris
    Posts
    3,047
    Feedback Score
    0
    Mentioned
    12 Post(s)
    Tagged
    1 Thread(s)

    Default

    Quote Originally Posted by LoudnessFz View Post
    can risk detonation?what do u mean?the engine explode?

    anyway i just collected my bike...i got most of it drained before starting the bike..i changed the plug only...theres some leftovers in my tank though..now my bike smells like lorry..

    anyway caltex doesnt have the special handle..and its red in colour!i seldom fill up at caltex..and usually at esso and shell..colours do play a part..haiz
    Be more careful next time bro. Dont everytime happy happy pump only. Hahahaha... Best if you service your carb also.
    "Bikes don't leak oil, they mark their territory"...

  14. #5164
    yc86
    vtec just kicked in yo
    P Plate yc86's Avatar
    Join Date
    Jun 2007
    Posts
    101
    Feedback Score
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by LoudnessFz View Post
    can risk detonation?what do u mean?the engine explode?

    anyway i just collected my bike...i got most of it drained before starting the bike..i changed the plug only...theres some leftovers in my tank though..now my bike smells like lorry..

    anyway caltex doesnt have the special handle..and its red in colour!i seldom fill up at caltex..and usually at esso and shell..colours do play a part..haiz
    good to hear that it's alright, think luckily u manage to dilute it b4 starting. if not might be bad. bike compression ratio is quite high also, much higher than car. detonation or knocking is when the air fuel mixture ignities before the piston reaches the top and the spark plugs fire.

    but although diesel has a lower RON number, diesel is 'thicker' than petrol and doesn't evaporate as quickly as petrol. it is true that diesel is more oily and lubricates your fuel pump, but it may also clog up your jet (if carb), wet out your spark plugs, or damage your injectors (for FI). guess it depends on the design of the parts and luck also.

    next time see carefully b4 pumping lo..

    i guess maybe in sg they dun have this safety thing cuz the pump attendants do the work for drivers who don't know. I noticed this 'feature' at pump stations in australia. big 'warning! diesel' on a tab that u have to lift to free the nozzle. another safety feature is the nozzle for diesel is bigger than petrol, so it won't fit in most cars. but of coz doesn't apply to bikes.

  15. #5165
    stoner
    is going KAWA~BANGA!!..
    Class 2 stoner's Avatar
    Join Date
    Jan 2005
    Posts
    1,034
    Feedback Score
    4 (100%)
    Mentioned
    1 Post(s)
    Tagged
    1 Thread(s)

    Default

    Quote Originally Posted by Ah_Bai View Post
    Hi all,

    I am planning to go touring in malaysia with a few of my friends, its the first time any of us will be touring in malaysia. Any seasoned veteran who frequently tour malaysia have any important advice for us? is there any important number we should have in case our bikes breaks down halfway?
    Join me for my Friday trip lah!

    As for breakdowns.. prevention is always better than cure... have your bike's service and maintain in tip top condition to prevent any issues...

  16. #5166
    World Misanthropy
    has no status.
    TeePee World Misanthropy's Avatar
    Join Date
    Aug 2010
    Location
    Pasir Ris
    Posts
    3,047
    Feedback Score
    0
    Mentioned
    12 Post(s)
    Tagged
    1 Thread(s)

    Default

    Friends,

    Wanna ask, was reading the topic "Valve Clearance - When to do?" at the bikes and bytes section.

    So am wondering, my vtec-3 has a slight tick tick sound when engine cold start. But when its heated up, no more sound liao. So is that normal or should i just go for valve clearance?

    Thanks!
    "Bikes don't leak oil, they mark their territory"...

  17. #5167
    Unique_Biker
    has no status.
    L Plate
    Join Date
    Feb 2011
    Posts
    20
    Feedback Score
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Hi guys, i think my version S is leaking coolant by the engine block, whenever i rev up to high rpm like 7-8 i feel like there are "sand" hitting my leg, i suspect that the coolant is leaking from the block, any advice?

  18. #5168
    koxie
    is an Oni
    TeePee koxie's Avatar
    Join Date
    May 2007
    Posts
    2,549
    Feedback Score
    4 (100%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by World Misanthropy View Post
    Friends,

    Wanna ask, was reading the topic "Valve Clearance - When to do?" at the bikes and bytes section.

    So am wondering, my vtec-3 has a slight tick tick sound when engine cold start. But when its heated up, no more sound liao. So is that normal or should i just go for valve clearance?

    Thanks!
    normal.bike manual nv say we need to clean the valve.no problem dont touch it.

  19. #5169
    ayie125z
    has no status.
    Class 2B ayie125z's Avatar
    Join Date
    Jul 2009
    Posts
    243
    Feedback Score
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    guys any of u ever experience when riding at normal speed, u pull the clutch then let go abit before got engine brake got vibration and woble sound coming from the engine... any body experience that?
    _-= Big E =-_

  20. #5170
    azman ibrahim
    has no status.
    Class 2B
    Join Date
    Jan 2010
    Posts
    379
    Feedback Score
    1 (100%)
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)

    Default

    hey guys, i got a question. im due for servicing, is the Engine Flush,OWS 220 Engine Protector,OWS 360 Gas Treatment necessary? what does it do?

  21. #5171
    plasticprison
    has no status.
    Class 2A plasticprison's Avatar
    Join Date
    Apr 2007
    Posts
    573
    Feedback Score
    3 (100%)
    Mentioned
    14 Post(s)
    Tagged
    0 Thread(s)

    Default

    those using voltmeters; can i ask what is the voltage reading on your meter when your are moving?

    does it increase when the rpm is higher or decrease? cos i've just changed my set of electrical, battery, rectifier and coil. the reading on my volt meter shows that my voltage is lower when my rpm is higher, im wondering if its my volt meter that is inaccurate or the items replaced are faulty.

    thanks a lot.
    When touring, its usually the rider that give way first before the bike itself.

    got box got tour.

     

     
  22. #5172
    plasticprison
    has no status.
    Class 2A plasticprison's Avatar
    Join Date
    Apr 2007
    Posts
    573
    Feedback Score
    3 (100%)
    Mentioned
    14 Post(s)
    Tagged
    0 Thread(s)

    Default

    double post. sorry. lag.
    Last edited by plasticprison; 13-05-2011 at 04:49 PM. Reason: double post
    When touring, its usually the rider that give way first before the bike itself.

    got box got tour.

  23. #5173
    outspoken
    has no status.
    Class 2A outspoken's Avatar
    Join Date
    Jan 2006
    Posts
    606
    Feedback Score
    1 (100%)
    Mentioned
    16 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by azman ibrahim View Post
    hey guys, i got a question. im due for servicing, is the Engine Flush,OWS 220 Engine Protector,OWS 360 Gas Treatment necessary? what does it do?
    Bro,maybe u can look out for Ah Pek and try out his stuff.....confirm not gonna regret...did mine and enjoying my ride even more...

    I wanted to change the world. But I have found that the only thing one can be sure of changing is oneself.

  24. #5174
    outspoken
    has no status.
    Class 2A outspoken's Avatar
    Join Date
    Jan 2006
    Posts
    606
    Feedback Score
    1 (100%)
    Mentioned
    16 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by plasticprison View Post
    those using voltmeters; can i ask what is the voltage reading on your meter when your are moving?

    does it increase when the rpm is higher or decrease? cos i've just changed my set of electrical, battery, rectifier and coil. the reading on my volt meter shows that my voltage is lower when my rpm is higher, im wondering if its my volt meter that is inaccurate or the items replaced are faulty.

    thanks a lot.
    When start up should read about 12V...once warm up should be ard 13.8V-14V....when riding....it will drop to 12.4V-12.6V....
    Btw i think the value are not 100% accurate but almost there so at least u have a rough gauge of the value and able to know
    if there is significant drop then something need to be replace.....

    I wanted to change the world. But I have found that the only thing one can be sure of changing is oneself.

  25. #5175
    plasticprison
    has no status.
    Class 2A plasticprison's Avatar
    Join Date
    Apr 2007
    Posts
    573
    Feedback Score
    3 (100%)
    Mentioned
    14 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by outspoken View Post
    When start up should read about 12V...once warm up should be ard 13.8V-14V....when riding....it will drop to 12.4V-12.6V....
    Btw i think the value are not 100% accurate but almost there so at least u have a rough gauge of the value and able to know
    if there is significant drop then something need to be replace.....
    Funny, isn't the voltage reading supposed to be higher when moving?
    When touring, its usually the rider that give way first before the bike itself.

    got box got tour.

  26. #5176
    ludacris10
    Seen my S4??
    Class 2B ludacris10's Avatar
    Join Date
    Oct 2008
    Posts
    397
    Feedback Score
    0
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)

    Default

    Question: Can recommend me a bikeshop in the west that can do a reasonably priced wheel alignment?

  27. #5177
    zelda1031
    has no status.
    SBF Cruisers zelda1031's Avatar
    Join Date
    Jan 2004
    Location
    amk
    Posts
    659
    Feedback Score
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    from last dec i have prob starting my bike ~ about once a month bike will be unable to start and i will have to push start. the mech say i should change my batt , so i changed my batt but still have the same prob, untill last month my bike sudden lost of power when i was riding so the mech did some test and said my rectifier and coil was spoil , and i change both of them , and last week and ytd i have prob starting my bike again and the mech say is my batt prob -.-ll which i just changed it at jan ~ so izzit possible that my batt is dying again ????
    ta200 2003-2007
    cb400 spec1 2007-now

  28. #5178
    plasticprison
    has no status.
    Class 2A plasticprison's Avatar
    Join Date
    Apr 2007
    Posts
    573
    Feedback Score
    3 (100%)
    Mentioned
    14 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by zelda1031 View Post
    from last dec i have prob starting my bike ~ about once a month bike will be unable to start and i will have to push start. the mech say i should change my batt , so i changed my batt but still have the same prob, untill last month my bike sudden lost of power when i was riding so the mech did some test and said my rectifier and coil was spoil , and i change both of them , and last week and ytd i have prob starting my bike again and the mech say is my batt prob -.-ll which i just changed it at jan ~ so izzit possible that my batt is dying again ????
    did you get 2nd opinion from another mech?
    When touring, its usually the rider that give way first before the bike itself.

    got box got tour.

  29. #5179
    army_ncc
    is not a
    SBF Lacer army_ncc's Avatar
    Join Date
    Jul 2007
    Location
    East Riders.
    Posts
    6,108
    Feedback Score
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by plasticprison View Post
    Funny, isn't the voltage reading supposed to be higher when moving?
    yup. if it drop when riding at about 100km/hr means charging is not there.


    Ride safely. Be courteous. =)

  30. #5180
    pyro13
    has no status.
    SBF Lacer pyro13's Avatar
    Join Date
    Sep 2006
    Location
    Singapore
    Posts
    6,320
    Feedback Score
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by zelda1031 View Post
    from last dec i have prob starting my bike ~ about once a month bike will be unable to start and i will have to push start. the mech say i should change my batt , so i changed my batt but still have the same prob, untill last month my bike sudden lost of power when i was riding so the mech did some test and said my rectifier and coil was spoil , and i change both of them , and last week and ytd i have prob starting my bike again and the mech say is my batt prob -.-ll which i just changed it at jan ~ so izzit possible that my batt is dying again ????
    Its recommended wen u change coil and rectifier, u change ur battery as well, did u do tt?
    2005 aug - 2006 oct - Wave 125s FV4517M
    2006 nov - 2007 jan - Super 4 Version s FP7529R
    2007 jan - 2007 sept -spark 135 FBA3986G
    2007 sep - 2010 apr - Honda XR400Sm FQ2901B
    - Yamaha FZ150I
    2010 apr - ????????? -Honda CB400 Spec I.III
    -Yamaha FZ150I

  31. #5181
    zelda1031
    has no status.
    SBF Cruisers zelda1031's Avatar
    Join Date
    Jan 2004
    Location
    amk
    Posts
    659
    Feedback Score
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by pyro13 View Post
    Its recommended wen u change coil and rectifier, u change ur battery as well, did u do tt?
    nope -.- cos i just changed the batt about 2~3months before i change my coil and batt -.- so really my batt is dying ?
    ta200 2003-2007
    cb400 spec1 2007-now

     

     
  32. #5182
    outspoken
    has no status.
    Class 2A outspoken's Avatar
    Join Date
    Jan 2006
    Posts
    606
    Feedback Score
    1 (100%)
    Mentioned
    16 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by plasticprison View Post
    Funny, isn't the voltage reading supposed to be higher when moving?
    Im not dat sure but saw most of the guys voltage reading and almost all is similar...as in when rpm higher...voltage lower...having this same reading since installed the voltmeter 5 mths ago...and so far no issue...

    I wanted to change the world. But I have found that the only thing one can be sure of changing is oneself.

  33. #5183
    koxie
    is an Oni
    TeePee koxie's Avatar
    Join Date
    May 2007
    Posts
    2,549
    Feedback Score
    4 (100%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    hmm,but for my spec3,when rpm go up my voltage also go up.till it reach ard 14.2v and stay there.HID light on too.

  34. #5184
    kickarse
    has no status.
    Class 2B kickarse's Avatar
    Join Date
    Aug 2009
    Location
    tempeh-nes
    Posts
    436
    Feedback Score
    3 (100%)
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    Anyone selling their stock endcan? My bro had an accident riding my bike. Need replacement asap. Thx.

  35. #5185
    YuZ_tzm
    has no status.
    L Plate
    Join Date
    Oct 2007
    Posts
    2
    Feedback Score
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    hello ppl....

    i wanted to sell my 2 after market end can, one is gpr n the other is 2 brother... can anyone help me ask around.. thank u... any queries can msg me @ 82661407. thanx

  36. #5186
    Tycoon
    has no status.
    P Plate
    Join Date
    Jan 2010
    Posts
    175
    Feedback Score
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by kickarse View Post
    Anyone selling their stock endcan? My bro had an accident riding my bike. Need replacement asap. Thx.
    My friend use to have one, not sure if he sold it away.
    All super4 use the same end can?

  37. #5187
    SparkerS1
    is not the only
    SBF Moderator SparkerS1's Avatar
    Join Date
    Jan 2007
    Location
    Northeast
    Posts
    12,335
    Feedback Score
    3 (100%)
    Mentioned
    34 Post(s)
    Tagged
    2 Thread(s)

    Default

    nope, revo uses a different endcan, i selling my revo endcan.

    Yamaha RXZ, Kawasaki ZX KR150, Yamaha Spark135, Honda CB400 REVO NC42, Suzuki DRZ400SMK8, Aprilia RS125, Suzuki GSXR600K9, Honda RS150R

    Click on the bike models for Information/Servicing/Maintenance on Kawasaki KR150, Honda CB400 Revo, Suzuki DRZ400SM and Suzuki GSXR

    Facebook HONDA CB400 REVO

    Can't post a new thread ?? Read HERE

    SBF Garage Sales Act ---> Read HERE

  38. #5188
    adescene
    has no status.
    P Plate adescene's Avatar
    Join Date
    May 2007
    Posts
    105
    Feedback Score
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Just for your info... Saw an abandon cb400 spec3 at Plaza Singapura carpark deck3... Plate no fy2704g or 2740 forget already... I think it a stolen bike and was park there... Showa, brake caliper, light and etc gone... Wah scary man wanna park there... Haiz....

  39. #5189
    LoudnessFz
    ToygerSquat
    Class 2 LoudnessFz's Avatar
    Join Date
    May 2007
    Posts
    1,016
    Feedback Score
    0
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by adescene View Post
    Just for your info... Saw an abandon cb400 spec3 at Plaza Singapura carpark deck3... Plate no fy2704g or 2740 forget already... I think it a stolen bike and was park there... Showa, brake caliper, light and etc gone... Wah scary man wanna park there... Haiz....
    if u say its a stolen bike and was park there then..shouldnt be afraid what..its not like it got stolen from that carpark..it was stolen somewhere else and brought there..anyway..im sure they have security cameras right..
    NSR SP Dec 07
    RXZ Feb Mar 08
    Spark May July 08
    RXZ July-Nov 08-09
    X1 Dec - June 10
    XR4 June Aug 10
    RXZ Aug - Jan 10 - 11
    S4 Feb 11- Mar 12
    125z Mar 12 - ??

  40. #5190
    azman ibrahim
    has no status.
    Class 2B
    Join Date
    Jan 2010
    Posts
    379
    Feedback Score
    1 (100%)
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by plasticprison View Post
    those using voltmeters; can i ask what is the voltage reading on your meter when your are moving?

    does it increase when the rpm is higher or decrease? cos i've just changed my set of electrical, battery, rectifier and coil. the reading on my volt meter shows that my voltage is lower when my rpm is higher, im wondering if its my volt meter that is inaccurate or the items replaced are faulty.

    thanks a lot.
    hey bro, i jsut change my coil, rectifier and battery too. when i on the ignition, it will be ard 11v, when i push start. it will gradually increase to 13 to 13.4v. but when i move off, it will go to 12.8 to 13. did not notice when your rpm is higher, your voltage lower. i will check it out. anyway. bike shop say your voltage is not accurate. it will always drop by 1 v. example. when it is fully charged, your battery suppose to be 14v. but your voltmeter will be reading at 13v.

  41. #5191
    azman ibrahim
    has no status.
    Class 2B
    Join Date
    Jan 2010
    Posts
    379
    Feedback Score
    1 (100%)
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by zelda1031 View Post
    from last dec i have prob starting my bike ~ about once a month bike will be unable to start and i will have to push start. the mech say i should change my batt , so i changed my batt but still have the same prob, untill last month my bike sudden lost of power when i was riding so the mech did some test and said my rectifier and coil was spoil , and i change both of them , and last week and ytd i have prob starting my bike again and the mech say is my batt prob -.-ll which i just changed it at jan ~ so izzit possible that my batt is dying again ????
    hey bro, i have the same problem with u. i change my battery. then 1 month later suddenly lost of power. bike shop say coil and rectifier spoil. so i change. and so far no problem. u might want to go other shops.and see if they have the same answer to your questions.

     

     
  42. #5192
    Tycoon
    has no status.
    P Plate
    Join Date
    Jan 2010
    Posts
    175
    Feedback Score
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by azman ibrahim View Post
    hey bro, i have the same problem with u. i change my battery. then 1 month later suddenly lost of power. bike shop say coil and rectifier spoil. so i change. and so far no problem. u might want to go other shops.and see if they have the same answer to your questions.
    I think the bike shop should at least test the charging voltage before ask you to change the battery.

    good charging voltage = working coil and rectifier right?

    btw, unable to start bike might be due to starter also.
    try using a hammer to know the starter.

  43. #5193
    azman ibrahim
    has no status.
    Class 2B
    Join Date
    Jan 2010
    Posts
    379
    Feedback Score
    1 (100%)
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Tycoon View Post
    I think the bike shop should at least test the charging voltage before ask you to change the battery.
    check already bro. 10v. and my metre swing 2 times. and they even show me a certain voltage for coil and rectifier.

  44. #5194
    Tycoon
    has no status.
    P Plate
    Join Date
    Jan 2010
    Posts
    175
    Feedback Score
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by azman ibrahim View Post
    check already bro. 10v. and my metre swing 2 times. and they even show me a certain voltage for coil and rectifier.
    Charging voltage is the voltage when i rev my engine right?
    It should be around 13.5v to 14.9v?

    So your coil and rectifier were working when you change the battery but they spoil one month later?

  45. #5195
    Azhar Pendek
    has no status.
    P Plate
    Join Date
    Jan 2009
    Location
    Sengkang
    Posts
    134
    Feedback Score
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    [Q]
    Hi guys,

    I need help. I am riding a PB1.

    Problems I am facing -

    1. My bike gets heated easily. Sometimes its unbearable. Just changed to Engine ice 2 days ago but still the same. Normal coolant or engine ice,
    still the same. And it seems that my coolant like so fast finish like that. this has happened for quite some time actually, 6 months back.

    2. My front brakes don’t seem to be efficient. I have to squeeze the lever like ¾. Even after squeezing that much, the front brakes don’t seem to be effective. Just changed brake pads front and rear 2 days ago.

    3.Just a little bit of info, met with an accident 3 months back. And only last week manage to send for repair. First, send it to a bikeshop at defu lane. I was a regular customer there but haiz, everything turns out not to my expectation. Last thurs, send it to unique, much better. Tailboard all done up, workmanship very good. Spend $599 for everything but then, I experience problem 1 and 2 which is stated above.

    in short, whats wrong with the heat and the front brakes ?

    Hope to get some help here. Thnks in advance =))

  46. #5196
    pyro13
    has no status.
    SBF Lacer pyro13's Avatar
    Join Date
    Sep 2006
    Location
    Singapore
    Posts
    6,320
    Feedback Score
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Azhar Pendek View Post
    [Q]
    Hi guys,

    I need help. I am riding a PB1.

    Problems I am facing -

    1. My bike gets heated easily. Sometimes its unbearable. Just changed to Engine ice 2 days ago but still the same. Normal coolant or engine ice,
    still the same. And it seems that my coolant like so fast finish like that. this has happened for quite some time actually, 6 months back.

    2. My front brakes don’t seem to be efficient. I have to squeeze the lever like ¾. Even after squeezing that much, the front brakes don’t seem to be effective. Just changed brake pads front and rear 2 days ago.

    3.Just a little bit of info, met with an accident 3 months back. And only last week manage to send for repair. First, send it to a bikeshop at defu lane. I was a regular customer there but haiz, everything turns out not to my expectation. Last thurs, send it to unique, much better. Tailboard all done up, workmanship very good. Spend $599 for everything but then, I experience problem 1 and 2 which is stated above.

    in short, whats wrong with the heat and the front brakes ?

    Hope to get some help here. Thnks in advance =))
    1) does d fan turn on wen its hot??

    2) u might have to bleed ur brakes or u might just wanna change to steel braided hoses
    2005 aug - 2006 oct - Wave 125s FV4517M
    2006 nov - 2007 jan - Super 4 Version s FP7529R
    2007 jan - 2007 sept -spark 135 FBA3986G
    2007 sep - 2010 apr - Honda XR400Sm FQ2901B
    - Yamaha FZ150I
    2010 apr - ????????? -Honda CB400 Spec I.III
    -Yamaha FZ150I

  47. #5197
    jack oh jack
    CB400
    Class 2B jack oh jack's Avatar
    Join Date
    Oct 2007
    Location
    tpy
    Posts
    431
    Feedback Score
    1 (100%)
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)

    Default

    hello bros, i'm in the worst case scenario now.. i'v lost my spec3 key.
    anyone out there know what i can do? if my bikeshop dun have spare key TOO

  48. #5198
    J-O-N
    has no status.
    L Plate
    Join Date
    Jul 2010
    Posts
    33
    Feedback Score
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    any place recommended to do grounding vtec 1?
    where can i get aftermarket headlights?
    thx

  49. #5199
    pyro13
    has no status.
    SBF Lacer pyro13's Avatar
    Join Date
    Sep 2006
    Location
    Singapore
    Posts
    6,320
    Feedback Score
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by jack oh jack View Post
    hello bros, i'm in the worst case scenario now.. i'v lost my spec3 key.
    anyone out there know what i can do? if my bikeshop dun have spare key TOO
    U might hav to change ignition. Hiss cannot duplicate jus lik tt i tink??
    2005 aug - 2006 oct - Wave 125s FV4517M
    2006 nov - 2007 jan - Super 4 Version s FP7529R
    2007 jan - 2007 sept -spark 135 FBA3986G
    2007 sep - 2010 apr - Honda XR400Sm FQ2901B
    - Yamaha FZ150I
    2010 apr - ????????? -Honda CB400 Spec I.III
    -Yamaha FZ150I

  50. #5200
    manbai
    has no status.
    P Plate
    Join Date
    Dec 2010
    Location
    East
    Posts
    188
    Feedback Score
    0
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by jack oh jack View Post
    hello bros, i'm in the worst case scenario now.. i'v lost my spec3 key.
    anyone out there know what i can do? if my bikeshop dun have spare key TOO
    There's nothing much you can do except change the whole ignition system like what bro pyro said.

    Happen to me but my key chip spoilt and no spare so lan lan change the whole ignition system for $700 (2nd hand)

Page 104 of 154 FirstFirst ... 45494100101102103104105106107108114 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •