User Tag List

Page 151 of 154 FirstFirst ... 51101141147148149150151152153154 LastLast
Results 7,501 to 7,550 of 7672

Thread: [Q&A] SBF CB400 Official Q&A Thread 2009 (PLS ASK YOUR QUESTIONS HERE!)

  1. #7501
    Xiao Pang
    has no status.
    L Plate
    Join Date
    Nov 2009
    Posts
    17
    Feedback Score
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default



    Hi Fellow S4 Riders,

    I'm having an engine oil leak problem. I'm suspecting gasket problem, or O ring perhaps. Anyone out the who might know how much it'll cost me to fix it?

    I'm riding a Vtec 2.

    Thank you in advance!

  2. #7502
    Xiao Pang
    has no status.
    L Plate
    Join Date
    Nov 2009
    Posts
    17
    Feedback Score
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Hi Fellow S4 Riders,

    I'm having an engine oil leak problem. I'm suspecting gasket problem, or O ring perhaps. Anyone out there who might know how much it'll cost me to fix it?

    I'm riding a Vtec 2.

    Thank you in advance!
    Last edited by Xiao Pang; 01-02-2015 at 10:37 PM.

     

     
  3. #7503
    gallimar
    has no status.
    L Plate
    Join Date
    Jan 2015
    Posts
    4
    Feedback Score
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    How do you remove the fork guards (so i can install my brace)

    Capture.jpg

  4. #7504
    Moralez
    has no status.
    P Plate
    Join Date
    Aug 2010
    Posts
    69
    Feedback Score
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Xiao Pang View Post
    Hi Fellow S4 Riders,

    I'm having an engine oil leak problem. I'm suspecting gasket problem, or O ring perhaps. Anyone out there who might know how much it'll cost me to fix it?

    I'm riding a Vtec 2.

    Thank you in advance!
    Are u sure its engine oil? Or it mayb your coolant pump on the left side faulty aready.

  5. #7505
    justforme
    is learning to zeng bike
    Class 2B
    Join Date
    Apr 2012
    Location
    Punggol
    Posts
    342
    Feedback Score
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by gallimar View Post
    How do you remove the fork guards (so i can install my brace)

    Capture.jpg
    You just have to push it up realllllllllllly hard. The grip of the guard is very tight. Try not to pry it as they are quite soft and it could leave marks on them.
    2012 - 2015: Honda CB400 Spec3

  6. #7506
    Xiao Pang
    has no status.
    L Plate
    Join Date
    Nov 2009
    Posts
    17
    Feedback Score
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Moralez View Post
    Are u sure its engine oil? Or it mayb your coolant pump on the left side faulty aready.
    *Delete double post*
    Last edited by Xiao Pang; 02-02-2015 at 01:00 PM.

  7. #7507
    Xiao Pang
    has no status.
    L Plate
    Join Date
    Nov 2009
    Posts
    17
    Feedback Score
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Moralez View Post
    Are u sure its engine oil? Or it mayb your coolant pump on the left side faulty aready.
    Hi Moralez, thank you for the reply. Yes, I'm pretty sure it is engine oil from the looks of it. I can't pinpoint the exact location but could it traced to the top part of the engine on the inside.

    Sigh... Hope it doesn't cost a bomb.

  8. #7508
    Ah Pek
    has no status.
    SBF Lacer Ah Pek's Avatar
    Join Date
    May 2007
    Location
    Hougang/Serangoon North/ AMK
    Posts
    6,705
    Feedback Score
    0
    Mentioned
    35 Post(s)
    Tagged
    1 Thread(s)

    Default

    Quote Originally Posted by Xiao Pang View Post
    Hi Moralez, thank you for the reply. Yes, I'm pretty sure it is engine oil from the looks of it. I can't pinpoint the exact location but could it traced to the top part of the engine on the inside.

    Sigh... Hope it doesn't cost a bomb.
    If it cost more than $130 to do by hardware replacement..there are other option using liquid engineering which help seal blown gasket. PM me for more info.
    Stupid Hurts!.Speed doesn't kill, mistakes does
    BEER!...it's cheaper than fuel now! DRINK!..DON'T RIDE!

  9. #7509
    Moralez
    has no status.
    P Plate
    Join Date
    Aug 2010
    Posts
    69
    Feedback Score
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Hi,anyone used STP oil additive before. What are the feedbacks? Can it be use for motrcycles?

  10. #7510
    xstorm
    has no status.
    Class 2B
    Join Date
    May 2003
    Posts
    259
    Feedback Score
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Is the loss of coolant one of the symptoms of a blown head gasket ?

  11. #7511
    ice98
    has no status.
    L Plate ice98's Avatar
    Join Date
    Apr 2009
    Posts
    9
    Feedback Score
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Anyone have stock exhaust for spec2 to sell? pm me pls

     

     
  12. #7512
    aficionado
    has no status.
    L Plate
    Join Date
    Mar 2015
    Posts
    11
    Feedback Score
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Hi
    My front brembo brake caliper (right side) has been stolen
    Please can anyone advise me where I can get one? A used one should be fine..don't really need a new one..
    It's a 4 pot brembo caliper (right side)..

  13. #7513
    aficionado
    has no status.
    L Plate
    Join Date
    Mar 2015
    Posts
    11
    Feedback Score
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Hi
    My front brembo brake caliper (right side) has been stolen
    Please can anyone advise me where I can get one? A used one should be fine..don't really need a new one..
    It's a 4 pot brembo caliper (right side)..

  14. #7514
    wywsyy
    - wash
    P Plate
    Join Date
    Oct 2011
    Location
    boonlay
    Posts
    111
    Feedback Score
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by aficionado View Post
    Hi
    My front brembo brake caliper (right side) has been stolen
    Please can anyone advise me where I can get one? A used one should be fine..don't really need a new one..
    It's a 4 pot brembo caliper (right side)..
    Where did u get it stolen? wanna know so that can be more mindful if i go there

  15. #7515
    wywsyy
    - wash
    P Plate
    Join Date
    Oct 2011
    Location
    boonlay
    Posts
    111
    Feedback Score
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by aficionado View Post
    Hi
    My front brembo brake caliper (right side) has been stolen
    Please can anyone advise me where I can get one? A used one should be fine..don't really need a new one..
    It's a 4 pot brembo caliper (right side)..
    Where did u get it stolen? wanna know so that can be more mindful if i go there

  16. #7516
    JustanotherGUY
    has no status.
    L Plate
    Join Date
    Mar 2015
    Posts
    17
    Feedback Score
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Hello Guys,

    I'm new and have begun riding spec3 not too long ago.
    Recently i noticed a leaked and not sure what it could be. The liquid is a little clear and look somewhat oily.
    The thing is the leak is inconsistent. Sometimes it happen, sometimes it doesn't for about 2 weeks so far.
    Can anyone advice me?


  17. #7517
    JustanotherGUY
    has no status.
    L Plate
    Join Date
    Mar 2015
    Posts
    17
    Feedback Score
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    - double post -

  18. #7518
    justforme
    is learning to zeng bike
    Class 2B
    Join Date
    Apr 2012
    Location
    Punggol
    Posts
    342
    Feedback Score
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by JustanotherGUY View Post
    Hello Guys,

    I'm new and have begun riding spec3 not too long ago.
    Recently i noticed a leaked and not sure what it could be. The liquid is a little clear and look somewhat oily.
    The thing is the leak is inconsistent. Sometimes it happen, sometimes it doesn't for about 2 weeks so far.
    Can anyone advice me?

    private video cant load
    2012 - 2015: Honda CB400 Spec3

  19. #7519
    justforme
    is learning to zeng bike
    Class 2B
    Join Date
    Apr 2012
    Location
    Punggol
    Posts
    342
    Feedback Score
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    double post -.-
    Last edited by justforme; 26-03-2015 at 10:54 AM. Reason: double post
    2012 - 2015: Honda CB400 Spec3

  20. #7520
    Ah Pek
    has no status.
    SBF Lacer Ah Pek's Avatar
    Join Date
    May 2007
    Location
    Hougang/Serangoon North/ AMK
    Posts
    6,705
    Feedback Score
    0
    Mentioned
    35 Post(s)
    Tagged
    1 Thread(s)

    Default

    Quote Originally Posted by justforme View Post
    private video cant load
    Post a pic..video clip not working.
    Stupid Hurts!.Speed doesn't kill, mistakes does
    BEER!...it's cheaper than fuel now! DRINK!..DON'T RIDE!

  21. #7521
    JustanotherGUY
    has no status.
    L Plate
    Join Date
    Mar 2015
    Posts
    17
    Feedback Score
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I'm sorry guys, believe video should be working fine now.

     

     
  22. #7522
    Ah Pek
    has no status.
    SBF Lacer Ah Pek's Avatar
    Join Date
    May 2007
    Location
    Hougang/Serangoon North/ AMK
    Posts
    6,705
    Feedback Score
    0
    Mentioned
    35 Post(s)
    Tagged
    1 Thread(s)

    Default

    Quote Originally Posted by JustanotherGUY View Post
    Hello Guys,

    I'm new and have begun riding spec3 not too long ago.
    Recently i noticed a leaked and not sure what it could be. The liquid is a little clear and look somewhat oily.
    The thing is the leak is inconsistent. Sometimes it happen, sometimes it doesn't for about 2 weeks so far.
    Can anyone advice me?

    It's your coolant pump leaking.
    Stupid Hurts!.Speed doesn't kill, mistakes does
    BEER!...it's cheaper than fuel now! DRINK!..DON'T RIDE!

  23. #7523
    Ultima
    has no status.
    Class 2A Ultima's Avatar
    Join Date
    Apr 2013
    Location
    Singapore , Pasir Ris East
    Posts
    520
    Feedback Score
    1 (100%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Hi guys, been having a small issue for awhile now..
    Recently I noticed my temp is higher than normal.

    I've changed my water pump due to leaking not long ago, and I've been constantly sticking to toyota coolant & liquimoly coolant without issue.

    Its only recently it seems to get hotter than usual...

    My radiator fan is working, & my coolant level is adequate..

    Any input would be greatly appreciated.. thanks everyone

    Sent from my SM-C115 using Xparent BlueTapatalk 2
    Long Live the Dream.

  24. #7524
    Ah Pek
    has no status.
    SBF Lacer Ah Pek's Avatar
    Join Date
    May 2007
    Location
    Hougang/Serangoon North/ AMK
    Posts
    6,705
    Feedback Score
    0
    Mentioned
    35 Post(s)
    Tagged
    1 Thread(s)

    Default

    If you had changed pump before..likely it was due to rusting. Perhaps your radiator flow tubing is constrain by previous rusting and perhaps your thermostat is partially block or jammed.
    Stupid Hurts!.Speed doesn't kill, mistakes does
    BEER!...it's cheaper than fuel now! DRINK!..DON'T RIDE!

  25. #7525
    Ultima
    has no status.
    Class 2A Ultima's Avatar
    Join Date
    Apr 2013
    Location
    Singapore , Pasir Ris East
    Posts
    520
    Feedback Score
    1 (100%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Ah Pek View Post
    If you had changed pump before..likely it was due to rusting. Perhaps your radiator flow tubing is constrain by previous rusting and perhaps your thermostat is partially block or jammed.
    I've flushed it a few days ago.. so could it be more likely that the thermostat is the faulty component?
    How to tell if its partially blocked or jammed?

    Sent from my SM-C115 using Xparent BlueTapatalk 2
    Long Live the Dream.

  26. #7526
    Ah Pek
    has no status.
    SBF Lacer Ah Pek's Avatar
    Join Date
    May 2007
    Location
    Hougang/Serangoon North/ AMK
    Posts
    6,705
    Feedback Score
    0
    Mentioned
    35 Post(s)
    Tagged
    1 Thread(s)

    Default

    Quote Originally Posted by Ultima View Post
    I've flushed it a few days ago.. so could it be more likely that the thermostat is the faulty component?
    How to tell if its partially blocked or jammed?

    Sent from my SM-C115 using Xparent BlueTapatalk 2
    "How to tell if its partially blocked or jammed?"...it's what you are having now.

    No use flushing..real flushing uses chemical (if u just drained and use water hosing into ur radiator..that's not flushing) to remove sludges and stubborn residues. Regardless u flush a 100 times..nothing can remove rust in the cooling system and most have eaten in metal surfaces. You have two option here..take off your thermostat and replace or don't replace and leave it straight thru. If this doesn't solve ur problem..get a new radiator. Type of coolant don't really matter..just MAKR SURE no TAP WATER is premixed with ur coolant.
    Stupid Hurts!.Speed doesn't kill, mistakes does
    BEER!...it's cheaper than fuel now! DRINK!..DON'T RIDE!

  27. #7527
    Ultima
    has no status.
    Class 2A Ultima's Avatar
    Join Date
    Apr 2013
    Location
    Singapore , Pasir Ris East
    Posts
    520
    Feedback Score
    1 (100%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Ah Pek View Post
    "How to tell if its partially blocked or jammed?"...it's what you are having now.

    No use flushing..real flushing uses chemical (if u just drained and use water hosing into ur radiator..that's not flushing) to remove sludges and stubborn residues. Regardless u flush a 100 times..nothing can remove rust in the cooling system and most have eaten in metal surfaces. You have two option here..take off your thermostat and replace or don't replace and leave it straight thru. If this doesn't solve ur problem..get a new radiator. Type of coolant don't really matter..just MAKR SURE no TAP WATER is premixed with ur coolant.
    Thanks so much for the detailed explanation!

    Now at least I have a clue of what's going on..

    Sent from my SM-C115 using Xparent BlueTapatalk 2
    Long Live the Dream.

  28. #7528
    justforme
    is learning to zeng bike
    Class 2B
    Join Date
    Apr 2012
    Location
    Punggol
    Posts
    342
    Feedback Score
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Ah Pek View Post
    It's your coolant pump leaking.
    yup it's coolant pump leaking. same issue as what happened to mine.
    2012 - 2015: Honda CB400 Spec3

  29. #7529
    aficionado
    has no status.
    L Plate
    Join Date
    Mar 2015
    Posts
    11
    Feedback Score
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by wywsyy View Post
    Where did u get it stolen? wanna know so that can be more mindful if i go there
    Johor Bahru :|

  30. #7530
    JackCarver
    has no status.
    L Plate
    Join Date
    Mar 2015
    Posts
    1
    Feedback Score
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Question [Q] Power Socket?

    Hi,
    I bought a brand new CB400SF in Sydney last weekend. Under the seat I found this socket and wonder if I can attach a USB or 12v power outlet to charge my phone. I didn't find any information or devices to be used with this socket. Any idea?

    IMG_20150331_210450.jpg

  31. #7531
    and1slacker
    is super bored.
    Class 2
    Join Date
    May 2009
    Location
    North east line
    Posts
    1,189
    Feedback Score
    0
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)

    Default

    As per below mentioned video.

     

     
  32. #7532
    and1slacker
    is super bored.
    Class 2
    Join Date
    May 2009
    Location
    North east line
    Posts
    1,189
    Feedback Score
    0
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by zelda1031 View Post
    just now went to bikeworkz no tick sound so they cant rectify the prob , boss say most likely is shims no worry , but just now the sound came back
    so i record it using my phone to see any of u guys know wats the prob >.<
    this is what i'm currently facing with my spec 1. Bought it from unique about 4 months back. Can anyone please advise? Thanks in advance.

  33. #7533
    oranfe
    sparker's
    Class 2B
    Join Date
    Jan 2010
    Posts
    356
    Feedback Score
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    does anyone know is it possible to change the brake pump glass as it has being broken?

  34. #7534
    justforme
    is learning to zeng bike
    Class 2B
    Join Date
    Apr 2012
    Location
    Punggol
    Posts
    342
    Feedback Score
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by and1slacker View Post
    this is what i'm currently facing with my spec 1. Bought it from unique about 4 months back. Can anyone please advise? Thanks in advance.
    this is actually ok if your engine is cold or after stopping your engine for awhile. the sound should go away after awhile when the engine oil lubricates your engine.
    2012 - 2015: Honda CB400 Spec3

  35. #7535
    and1slacker
    is super bored.
    Class 2
    Join Date
    May 2009
    Location
    North east line
    Posts
    1,189
    Feedback Score
    0
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by justforme View Post
    this is actually ok if your engine is cold or after stopping your engine for awhile. the sound should go away after awhile when the engine oil lubricates your engine.
    so that is normal or try to avoid? I normally let it warm up while smoking. When i finish then move off leh.

  36. #7536
    Ultima
    has no status.
    Class 2A Ultima's Avatar
    Join Date
    Apr 2013
    Location
    Singapore , Pasir Ris East
    Posts
    520
    Feedback Score
    1 (100%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Ah Pek View Post
    "How to tell if its partially blocked or jammed?"...it's what you are having now.

    No use flushing..real flushing uses chemical (if u just drained and use water hosing into ur radiator..that's not flushing) to remove sludges and stubborn residues. Regardless u flush a 100 times..nothing can remove rust in the cooling system and most have eaten in metal surfaces. You have two option here..take off your thermostat and replace or don't replace and leave it straight thru. If this doesn't solve ur problem..get a new radiator. Type of coolant don't really matter..just MAKR SURE no TAP WATER is premixed with ur coolant.
    Hi.. sorry need everyone's help again..
    Water pump replaced, thermostat removed, all hoses checked and isn't jammed, & I've chemical flushed out the radiator, & the temp is still pretty hot.. is replacing the radiator the only way? :/

    Sent from my SM-C115 using Xparent BlueTapatalk 2
    Long Live the Dream.

  37. #7537
    Cellardoor
    is a nice word
    Class 2A Cellardoor's Avatar
    Join Date
    Sep 2012
    Location
    West
    Posts
    549
    Feedback Score
    2 (100%)
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Ultima View Post
    Hi.. sorry need everyone's help again..
    Water pump replaced, thermostat removed, all hoses checked and isn't jammed, & I've chemical flushed out the radiator, & the temp is still pretty hot.. is replacing the radiator the only way? :/

    Sent from my SM-C115 using Xparent BlueTapatalk 2
    Temp hot as in? How long have you been riding this bike before you noticed the difference?

    Does your temp indicator light come on?
    IG: @adrielwrites

  38. #7538
    Ultima
    has no status.
    Class 2A Ultima's Avatar
    Join Date
    Apr 2013
    Location
    Singapore , Pasir Ris East
    Posts
    520
    Feedback Score
    1 (100%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Cellardoor View Post
    Temp hot as in? How long have you been riding this bike before you noticed the difference?

    Does your temp indicator light come on?
    One year with the bike. It started around 2 months ago.. the temp light doesn't come on, but the radiator fan would switch on while I'm cruising constantly on highway, day time & even night time

    Sent from my SM-C115 using Xparent BlueTapatalk 2
    Long Live the Dream.

  39. #7539
    Ah Pek
    has no status.
    SBF Lacer Ah Pek's Avatar
    Join Date
    May 2007
    Location
    Hougang/Serangoon North/ AMK
    Posts
    6,705
    Feedback Score
    0
    Mentioned
    35 Post(s)
    Tagged
    1 Thread(s)

    Default

    Quote Originally Posted by Ultima View Post
    One year with the bike. It started around 2 months ago.. the temp light doesn't come on, but the radiator fan would switch on while I'm cruising constantly on highway, day time & even night time

    Sent from my SM-C115 using Xparent BlueTapatalk 2
    That's normal. When you say hot, Super 4 is hot..Revo is even hotter...as long as your temp light don't comes "ON".
    Stupid Hurts!.Speed doesn't kill, mistakes does
    BEER!...it's cheaper than fuel now! DRINK!..DON'T RIDE!

  40. #7540
    snowclobber
    has no status.
    Class 2B
    Join Date
    Apr 2010
    Posts
    249
    Feedback Score
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Any one knows how many wires type the front and rear turn signals for vtec 1? Thanks

  41. #7541
    Aan
    has no status.
    L Plate
    Join Date
    May 2015
    Posts
    2
    Feedback Score
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Hi need help with my vtec1 fuel cap. I cant open the tank to pump petrol. I think the fuel cap keyhole might be spoilt. Please anyone can help me? I found a shop that sells an aftermarket keyless fuel tank cap for $270. Hope there other options cause i do not want to spend that much money..

     

     
  42. #7542
    Ah Pek
    has no status.
    SBF Lacer Ah Pek's Avatar
    Join Date
    May 2007
    Location
    Hougang/Serangoon North/ AMK
    Posts
    6,705
    Feedback Score
    0
    Mentioned
    35 Post(s)
    Tagged
    1 Thread(s)

    Default

    Quote Originally Posted by Aan View Post
    Hi need help with my vtec1 fuel cap. I cant open the tank to pump petrol. I think the fuel cap keyhole might be spoilt. Please anyone can help me? I found a shop that sells an aftermarket keyless fuel tank cap for $270. Hope there other options cause i do not want to spend that much money..
    If you still can't and have to refuel...just use Allen key size five to open three of the allen bolt. The rest are all 'fakes'..may have to do this at the kiosk. Before doing so, spray some WD40 into the key hole and do some light tapping to loosen any jam. You still have to push in the key and play with it a bit but don't force if anything does give. Keep trying till it can twist to open otherwise the cap won't come off even if the 3 allens keys cap bolts are removed. Good luck.
    Stupid Hurts!.Speed doesn't kill, mistakes does
    BEER!...it's cheaper than fuel now! DRINK!..DON'T RIDE!

  43. #7543
    lovewei
    has no status.
    P Plate lovewei's Avatar
    Join Date
    Jul 2008
    Posts
    102
    Feedback Score
    0
    Mentioned
    12 Post(s)
    Tagged
    0 Thread(s)

    Default

    Hi Guys,

    Riding a spec2 here, my fuel consumption is only 220km before hitting reserve. isit common for a spec 2?
    My bike also had a slight leaking top block head, mounting rubber must be replace together with the gasket or i could have just do the gasket only?

    Thanks !

  44. #7544
    world of sin
    has no status.
    Class 2B
    Join Date
    Oct 2009
    Location
    mars
    Posts
    290
    Feedback Score
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    Hi bros,does anyone know whether a spec 1 tank be use on spec3?cause I wanna send my spec 3 tank for spray but temporary use spec 1 tank..

  45. #7545
    izz
    has no status.
    Class 2A izz's Avatar
    Join Date
    Feb 2007
    Posts
    644
    Feedback Score
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default LCD repair

    Hi everyone... Anybody know where to repair my LCD for my odometer? I think the filament burn already
    Can contact me if anyone know how to do it? Hmm
    94561426 since i seldom online
    StAndaRd iS tHe bEsT

  46. #7546
    snowclobber
    has no status.
    Class 2B
    Join Date
    Apr 2010
    Posts
    249
    Feedback Score
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Hi can anyone recommend me to install led strips in my s4 vtec 1 meter? I really like the blue coloured ones? Roughly how much? Thanks.

  47. #7547
    Kinderbuenooo
    has no status.
    P Plate
    Join Date
    Jun 2015
    Posts
    62
    Feedback Score
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Q

    How do i check a used cb400 spec 1 for signs of proper maintenance and good condition?

  48. #7548
    Kinderbuenooo
    has no status.
    P Plate
    Join Date
    Jun 2015
    Posts
    62
    Feedback Score
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Q

    How do i check a used cb400 spec 1 for signs of proper maintenance and good condition?

  49. #7549
    sbq6708
    has no status.
    L Plate
    Join Date
    Mar 2007
    Posts
    15
    Feedback Score
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Hi. I have used, stock full exhaust system for spec 1 for sale.

    It has been re-sprayed with high heat paint.

    It is great if you are looking for a replacement for a damaged exhaust or you want to sell your performance exhaust and need to replace it with a standard full system.

    SMS me at 98162740

  50. #7550
    lazykatak
    has no status.
    Class 2B lazykatak's Avatar
    Join Date
    Jan 2009
    Location
    west
    Posts
    476
    Feedback Score
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    Anyone change their ignition coil and spark plug cable before? Whats the price?

Page 151 of 154 FirstFirst ... 51101141147148149150151152153154 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •