User Tag List

Page 154 of 154 FirstFirst ... 54104144150151152153154
Results 7,651 to 7,653 of 7653

Thread: [Q&A] SBF CB400 Official Q&A Thread 2009 (PLS ASK YOUR QUESTIONS HERE!)

  1. #7651
    AcEAnT
    has no status.
    L Plate
    Join Date
    Nov 2016
    Posts
    6
    Feedback Score
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default



    Quote Originally Posted by Shah_bb View Post
    [Q] 2nd question, here comes the nightmare. In all gears when i rev, be it 1st gear or top gear, below 5000rpm is quite smooth (although feels very slight jerky) but when i rev it above 5000 rpm, my bike starts to cough consistently like as if my exhaust got something stuck inside.

    Even tho my rpm can still go up, but after hit 5000 rpm, it will go up very slow even after open vtec. Like got air stuck (bop bop bop). It starts to cough at exactly 5000 rpm and above. I think my 1st and 2nd prob are tied together.

    I sent for carb servicing, change diaphram (damn i dont know how to spell it), change engine oil, spark plugs, oil filter, air filter quite recently. The mech told me then it may be my cdi. If its true, any shops to recommend for a good deal? This 2 probs happened after i sent for carb servicing and change diaphram. Someone pls advise this new cb400 rider. Thank you.
    I have encounter this problem recently. May I know any solution to this? Is it Cdi or other parts? Need some help here..

    Thanks.
    Last edited by AcEAnT; 03-03-2018 at 08:53 AM.

  2. #7652
    Aussie
    has no status.
    L Plate
    Join Date
    Mar 2018
    Posts
    1
    Feedback Score
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    G'day guys.
    I am in ownership of a 2011 superfour that has sat for roughly 2 years and was pretty rough when it was pulled out for use.
    The bike would not kick over so the following has either been fixed or replaced.
    Battery replaced.
    Spark plugs replaced.
    Fuel pump replaced.
    Tank interior cleaned.
    New fuel.

    The bike now starts and idles perfectly, and rides quite nicely. The issue is when coming to a stop, the bike stalls out. It isnt intermittent and occurs each and every time we get off the throttle and come to a stop.

    Would anyone know the issue or has had this issue and come to grips with it

     

     
  3. #7653
    SunshineClear
    has no status.
    L Plate
    Join Date
    Apr 2018
    Location
    Woodlands
    Posts
    1
    Feedback Score
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    helloo, i notice my coolant water leaked.. is there a leakage? will i need to replace the hose and how much will it cost? i ride a ver s

Page 154 of 154 FirstFirst ... 54104144150151152153154

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •