User Tag List

Page 111 of 111 FirstFirst ... 1161101107108109110111
Results 5,501 to 5,503 of 5503

Thread: [Group] Yamaha FZ16

  1. #5501
    theSkareqro
    has no status.
    L Plate
    Join Date
    Nov 2015
    Posts
    3
    Feedback Score
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default



    I'm selling a black FZ16, may 2022 coe (~5 years). Message me at 96225895 or visit my carousell page for more info. https://carousell.com/p/fz16-may-2022-124682653/

  2. #5502
    MdZayn
    has no status.
    L Plate
    Join Date
    Oct 2015
    Posts
    16
    Feedback Score
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Hi,
    I have 2 things to ask.
    I am riding a FZ16 Gen 1(no kickstart)

    1st:
    There is this problem when i am riding...i still have yet to find the pattern but i think it doesnt happen below gear 3. The thing is while i am riding, there will be a sudden loss of power...for example, i am throttling but there is this 1 sec of loss of power like i close the throtte. It happen in just like 1 sec then the speed re-increase.
    I hope you understand, not really sure how to explain.

    2nd:
    I am planning to change my stock cdi to a racing cdi because i prefer a faster pickup. I don't really mind the current top speed i have which is 120, i just want a fasted pickup/acceleration.
    Is it worth it for me to change to a racing cdi?
    Does doin this will affect my fuel consumption alot?

    I am currently looking at this deal, a Hyperband BRT powermax cdi which is $90+. Is it reasonable?

    Thank you for reading.

     

     
  3. #5503
    KleanUpGuy
    has no status.
    L Plate
    Join Date
    Aug 2011
    Posts
    13
    Feedback Score
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Morning riders!

    Jialat this morning start my bike, my rear box all the sudden fall off from the rack sia. not wanting to be late for work, i mount the box back and rode to work but its not fully secured :/

    now i'm not sure what box i'm using (since i bought the whole bike 2nd hand) but i do know i'm using a givi rack. box seems to be intact (i think the problem is only the base plate).

    please advise what should be replaced? any motorstore can fix this?

Page 111 of 111 FirstFirst ... 1161101107108109110111

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •