User Tag List

Results 1 to 4 of 4

Thread: CB400 spec3

  1. #1
    fmspeedracer
    has no status.
    L Plate
    Join Date
    Dec 2017
    Posts
    1
    Feedback Score
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default CB400 spec3



    I have small issue with my super4 which happen occasionally.

    I do not know the root cause of this yet, but the mechanic replaced the clutch cable when I bring down to bike shop. This does not resolve the issue.

    Basically, bike felt heavy at stationary. Be it neutral or gear 1. I could not move it by pushing bike while sitting on it. If i clutch in, and gear up, during the clutch in, bike come to a stop.

    Have anyone ever has this problem? Or know what is the problem. Pls suggest what to do

  2. #2
    kaiq
    has no status.
    TeePee
    Join Date
    Jul 2003
    Posts
    2,798
    Feedback Score
    0
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)

    Default

    Is your brake system ok? Check things like brake lever, brake calipers...

     

     
  3. #3
    DamienUK
    has no status.
    Banned
    Join Date
    Aug 2020
    Posts
    3
    Feedback Score
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Do you need manager qualifications in order to become a manager ?
    Lets find out.

  4. #4
    ReedGL
    has no status.
    Banned
    Join Date
    Sep 2020
    Posts
    4
    Feedback Score
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    My buddy had the same problem with the new clutch on his CB400. After we few clutch adjustment, it shifts better now. I'll be coming over this weekend to help him install the shocks from 4Wheelonline onto his truck. I remember he mentioned the adjustment they've done on the steel clutch plates.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •