User Tag List

Results 1 to 5 of 5

Thread: What's wrong - got really freaking hot around lower shins after riding for a while ?

  1. #1
    magicj
    has no status.
    L Plate
    Join Date
    Jan 2019
    Posts
    39
    Feedback Score
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Question What's wrong - got really freaking hot around lower shins after riding for a while ?



    Hi,

    Just upgraded to Class 2A and got an used HONDA CBR400R, the bike gets really freaking hot around my lower shins after riding for a while.

    Is it normal or I was doing something wrong ?

  2. #2
    hallucinating
    has no status.
    Class 2A hallucinating's Avatar
    Join Date
    May 2008
    Location
    West West-
    Posts
    582
    Feedback Score
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    hi.

    is your temp gauge working well? if it is working, nothing to worry.
    usually about slightly above half, the fan will switch on. does your fan switch on?
    are you cruising or going short distance?

    it all plays a part.

    bigger bikes tend to be hot, it's normal.
    18th June 2008 (2B)
    21st April 2009 (3)
    4th August 2009 (2A)
    28th September 2010 (2)

    with what you've put me through, still i love you.

     

     
  3. #3
    magicj
    has no status.
    L Plate
    Join Date
    Jan 2019
    Posts
    39
    Feedback Score
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by hallucinating View Post
    hi.

    is your temp gauge working well? if it is working, nothing to worry.
    usually about slightly above half, the fan will switch on. does your fan switch on?
    are you cruising or going short distance?

    it all plays a part.

    bigger bikes tend to be hot, it's normal.
    Thanks for your comments.

    Already topped up coolant, just rode a few KM, it would get freaking hot around lower shins.

    There is no specific temperature displayed,only a temp. warning indicator, it was not on.

    I could not hear the sound of fan, neither get a visual of fan.

    Dose the water cooling also get a cooling fan ?

  4. #4
    hallucinating
    has no status.
    Class 2A hallucinating's Avatar
    Join Date
    May 2008
    Location
    West West-
    Posts
    582
    Feedback Score
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by magicj View Post
    Thanks for your comments.

    Already topped up coolant, just rode a few KM, it would get freaking hot around lower shins.

    There is no specific temperature displayed,only a temp. warning indicator, it was not on.

    I could not hear the sound of fan, neither get a visual of fan.

    Dose the water cooling also get a cooling fan ?
    just a few km? that's weird.
    yea i meant your temp indicator cause cbr400rr older version is analog not digital.
    by right if more than half, your fan should on.

    and why isnt there any fan for your radiator?
    there should be.

    maybe your radiator's plug?
    the hose is plug? not doing well.
    best you go get it check.
    i remembered i change my cbr400 radiator hose altogether abt $160 back in maybe 3 years ago?
    18th June 2008 (2B)
    21st April 2009 (3)
    4th August 2009 (2A)
    28th September 2010 (2)

    with what you've put me through, still i love you.

  5. #5
    magicj
    has no status.
    L Plate
    Join Date
    Jan 2019
    Posts
    39
    Feedback Score
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by hallucinating View Post
    just a few km? that's weird.
    yea i meant your temp indicator cause cbr400rr older version is analog not digital.
    by right if more than half, your fan should on.

    and why isnt there any fan for your radiator?
    there should be.

    maybe your radiator's plug?
    the hose is plug? not doing well.
    best you go get it check.
    i remembered i change my cbr400 radiator hose altogether abt $160 back in maybe 3 years ago?
    Thank you very much for more tips

    My bike is CBR400R NC47 ( 2013 year), it's digital but got only an indicator.

    I will get my bike checked by a motorbike shop.

    Appreciating your time

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •