Jump to content

[Discussion] Technical - CDI and Bad throttling response


Recommended Posts

Hi Guys,

 

I am currently riding CB400 Super Four Vtec 1 registered 2001. I have recently sent my bike for top service and replaced certain parts that have gone bad.

I was informed by the mechanic during the repair that my CDI was going bad but could still be used. As i have spent a lot on other repairs i decided against replacing the CDI thinking i can do it on another time but however upon testing the bike i found that the bike didn't respond as it should.

 

Symptoms: when throttling(moving off) or after clutching in there is a slight delay before power gets through and when it does it will stutter

 

I went back and was told it was because the CDI wasn't providing enough power for the bike to throttle cleanly.

 

I was also informed that because Vtec 1 cdi is no longer in production i would have to convert to either vtec 2 or vtec 3 cdi in which the whole meter would have to be replaced. Cost will be a lot too.

 

I was also offered a local cdi but i didn't think it would be worth it since it won't last long.

 

I am not sure if the prob is due to the CDI or a poorly tuned carbs.

 

Has anybody faced this problem before? Hope someone can shed some light in this.

 

Thank you

 

Warmest Regard

Ezzat Fahmy

Link to post
Share on other sites
  • 2 weeks later...
  • Replies 6
  • Created
  • Last Reply

Top Posters In This Topic

Hi Guys,

 

I am currently riding CB400 Super Four Vtec 1 registered 2001. I have recently sent my bike for top service and replaced certain parts that have gone bad.

I was informed by the mechanic during the repair that my CDI was going bad but could still be used. As i have spent a lot on other repairs i decided against replacing the CDI thinking i can do it on another time but however upon testing the bike i found that the bike didn't respond as it should.

 

Symptoms: when throttling(moving off) or after clutching in there is a slight delay before power gets through and when it does it will stutter

 

I went back and was told it was because the CDI wasn't providing enough power for the bike to throttle cleanly.

 

I was also informed that because Vtec 1 cdi is no longer in production i would have to convert to either vtec 2 or vtec 3 cdi in which the whole meter would have to be replaced. Cost will be a lot too.

 

I was also offered a local cdi but i didn't think it would be worth it since it won't last long.

 

I am not sure if the prob is due to the CDI or a poorly tuned carbs.

 

Has anybody faced this problem before? Hope someone can shed some light in this.

 

Thank you

 

Warmest Regard

Ezzat Fahmy

 

hi bro

 

i had this issue also however i've spent alot on turning,washing,changing all parts for the carbs and end with a result changing CDI ( those china type clone ) it will not help as i still having same issue as yours basically Vtec sometime open and don't that cause the bad throttling.

 

i'm also hoping someone in here which had their issue resolve to assist.

Link to post
Share on other sites
  • 2 weeks later...
  • 2 weeks later...
  • 1 month later...
  • 1 year later...
  • 9 months later...
Would like to bump this thread as i'm having similar issues now, anyone have suggestion on how to fix it without costing a bomb?

 

Up guys,

 

That could be the carbs needing to be syncrhonised (is your IDLE rev stable or not) ?

 

Anyway anyone has some updates about the ECU ?I got some weird issues with my bikes, the dashboard turn on / off everytime i start the bike now, so it turns on when i switch the bike ON, then it resets ON/OFF when i start the engine, any ideas ?

 

 

Tx

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...