Jump to content
  • Join SingaporeBikes.com today! Where Singapore Bikers Unite!

    Thank you for visiting SingaporeBikes.com - the largest website in Singapore dedicated to all things related to motorcycles and biking in general.

    Join us today as a member to enjoy all the features of the website such as:

    • Forums
    • Blogs
    • Picture/Video Gallery
    • Motorcycle Clubs
    • Event Calendar
    • and many more!

    Registering is free and takes less than 30 seconds! Join us today to share information, discuss about your modifications, and ask questions about your bike in general.

    Thank you for being a part of SingaporeBikes.com!

[Q&A] SBF CB400 Official Q&A Thread 2009 (PLS ASK YOUR QUESTIONS HERE!)


Recommended Posts

  • Replies 7.7k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

What i meant is there are bikeshop who are linked with radiator specialist whereby they help to cut the radiator apart and clean till mad...then weld it back.... i did mine for my cbr and no more overheating oready...

 

Ok.. where and how much?

When I feel sad, I stop being sad and be awesome instead. True story. Hehe :thumb:

Link to post
Share on other sites
Hi Guys.... I just bought the Honda CB400 LE and I'm looking to set it up for touring, can anyone sugest links for windscreen, saddle bags and clothing .... Thanks ..Steve

 

Saddlebags and windshield can ask @MSDS. He has them.

When I feel sad, I stop being sad and be awesome instead. True story. Hehe :thumb:

Link to post
Share on other sites

Sorry guys, need to ask something.

 

i've recently replaced my coil, rectifier, and batt. when my signal lights are on, my headlight sort of flickers with the signal light as well. is this normal? or should i have some sort of grounding done?

 

thanks

When touring, its usually the rider that give way first before the bike itself.

 

got box got tour.

Link to post
Share on other sites
Sorry guys, need to ask something.

 

i've recently replaced my coil, rectifier, and batt. when my signal lights are on, my headlight sort of flickers with the signal light as well. is this normal? or should i have some sort of grounding done?

 

thanks

 

Suggest u go back to the mototiam and tell them the problem and request that they rectify it under corrective service. Don't do anything urself otherwise if the problem is not solved and u go back to them..they blame u for meddling.

Stupid Hurts!.:giddy:Speed doesn't kill, mistakes does :faint:

BEER!...it's cheaper than fuel now! DRINK!..DON'T RIDE!

Link to post
Share on other sites
Suggest u go back to the mototiam and tell them the problem and request that they rectify it under corrective service. Don't do anything urself otherwise if the problem is not solved and u go back to them..they blame u for meddling.

 

Thanks ah pek. it's not normal for this to happen right? considering i have a healthy coil.

When touring, its usually the rider that give way first before the bike itself.

 

got box got tour.

Link to post
Share on other sites
Thanks ah pek. it's not normal for this to happen right? considering i have a healthy coil.

 

All I can say now is that they are sharing the same grounding or sppuly wires and is a source of overloading. They should be seperated. The grounding I'm talking about is either the green or black and for supply is orange..again..could be headlamp bulb connecting wires from the socket tapping into the signal light source or vice versa.

 

U are right about nothing to do with the coil unless ur new coil is chiong one and not generating enough electrical load..same for ur new battery or a bad quality control rectifier. Anyway..start with wiring first and isolate problem one ata time. It may all be a simple fault of "loose" contact like poor grounding bolt on at the rectifier ground mounting. Go back to them since the problem started after their works.

Stupid Hurts!.:giddy:Speed doesn't kill, mistakes does :faint:

BEER!...it's cheaper than fuel now! DRINK!..DON'T RIDE!

Link to post
Share on other sites
All I can say now is that they are sharing the same grounding or sppuly wires and is a source of overloading. They should be seperated. The grounding I'm talking about is either the green or black and for supply is orange..again..could be headlamp bulb connecting wires from the socket tapping into the signal light source or vice versa.

 

U are right about nothing to do with the coil unless ur new coil is chiong one and not generating enough electrical load..same for ur new battery or a bad quality control rectifier. Anyway..start with wiring first and isolate problem one ata time. It may all be a simple fault of "loose" contact like poor grounding bolt on at the rectifier ground mounting. Go back to them since the problem started after their works.

 

oh okay. thanks a lot ah pek. i'll do just that once the rain stops.

When touring, its usually the rider that give way first before the bike itself.

 

got box got tour.

Link to post
Share on other sites
i got a problem here....my rpm when is idling is 1.5....is it normal???if not anibody noes where is the exact location to tune yr rpm???i riding s4 spec 3....thanks

 

Bro, 1.5 when its hot is okay.

When I feel sad, I stop being sad and be awesome instead. True story. Hehe :thumb:

Link to post
Share on other sites

[Q] Anyone seen/heard issues with HISS system? More and more, I can't get it to turn off and so can't start bike. I have two keys, both have same issue. Is there an easy fix? Is it a common problem? Is it just electrical, wiring etc, or is it problem with my keys?

 

Thanks for any input!

 

I have a Spec II

Link to post
Share on other sites
[Q] Anyone seen/heard issues with HISS system? More and more, I can't get it to turn off and so can't start bike. I have two keys, both have same issue. Is there an easy fix? Is it a common problem? Is it just electrical, wiring etc, or is it problem with my keys?

 

Thanks for any input!

 

I have a Spec II

 

U cannot turn off the hiss? Hiss confirm cannot off bro.

If u cannot on ur bike, In my case, after inserting the key, I just shift the handlebar a bit until the key hit The g spot. Then bike good to start.

Link to post
Share on other sites

had a problem here ~

 

i just changed my rectifier , coil , batt ~ but still have problem starting my bike -.-

 

the horn lights all is there just that its like not enough power to start up my bike >.

ta200 2003-2007

cb400 spec1 2007-now

Link to post
Share on other sites
had a problem here ~

 

i just changed my rectifier , coil , batt ~ but still have problem starting my bike -.-

 

the horn lights all is there just that its like not enough power to start up my bike >.

2005 aug - 2006 oct - Wave 125s FV4517M

2006 nov - 2007 jan - Super 4 Version s FP7529R

2007 jan - 2007 sept -spark 135 FBA3986G

2007 sep - 2010 apr - Honda XR400Sm FQ2901B

- Yamaha FZ150I

2010 apr - ????????? -Honda CB400 Spec I.III

-Yamaha FZ150I

Link to post
Share on other sites
had a problem here ~

 

i just changed my rectifier , coil , batt ~ but still have problem starting my bike -.-

 

the horn lights all is there just that its like not enough power to start up my bike >.

 

Your switch starter assembly (right hand side) may be giving u the problem.

Stupid Hurts!.:giddy:Speed doesn't kill, mistakes does :faint:

BEER!...it's cheaper than fuel now! DRINK!..DON'T RIDE!

Link to post
Share on other sites

hi guys, i read somewhere that some of you recommended hodaka bar ends, cheaper alternative to motovation, but i forgot which shop was mentioned in the post. and i cant find the thread/post anymore. any ideas?

Link to post
Share on other sites

Hi all

 

the light on my speedometer and rpm meter suddenly die off when i am riding, now, my "neutral light" not working and the fuel meter is always at empty, and there is no light on my speedo and rpm meter. i've checked the connector to from the fuel tank on the right hand side, it is properly connected. Any of you faced this problem before?

Link to post
Share on other sites
Hi all

 

the light on my speedometer and rpm meter suddenly die off when i am riding, now, my "neutral light" not working and the fuel meter is always at empty, and there is no light on my speedo and rpm meter. i've checked the connector to from the fuel tank on the right hand side, it is properly connected. Any of you faced this problem before?

 

I believe there is a fuse to the speedo meter.... go get a mech to check the whole speedo meter...but do find a trusted mech...later they scam u buy a new one

:angel:RIDE TO BE A GHOST RIDER:angel:
Link to post
Share on other sites
  • SBF unpinned this topic

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By fauzyzulkifli
      COE: 30 June 2021 (non renewable)
      Yoshimura round cone
      Sp Carb
      60mm block
      Domino fast throttle
      Fat IU (still functioning)
      Box
       
      Recently overhauled
      Nego for serious buyer. Stock parts will be given to buyer.
       
      Selling at $4.8K. Cash deal.
      Viewing at Pasir Ris.
       
      whatsapp me at 85119458 to deal.
       
      Thanks!
    • By hihelpme
      Yoshimura Tri Oval Gen 2 [Approved with cert] SOLD SOLD
       
      Info:
       
      - Cash & Carry
       
      - Applicable for Spark & X1R
       
      - Outlook: 9.5 / 10 due to slight dent [refer to pic]
       
      - Price: $650 slight nego.
       
      - Dealing location: Tampines
       
      - text or whatsapp @ 91870024 for fast deal!
       
       

    • By mattczy
      Selling my FW PLate CB400 Pearl White.
       
      C/W
      1) Carbon Fiber Belly Pan
      2) X Ram Mount
      3) Crash Bars
      4) Kappa 52L top Box with rack (bought $380)
      5) BMW Grips
      6) M5 Tyres 60% Left (Feb 2016)
      7) Afam Sprockets (Good condition)
       
      July 2016
      8) Engine Oil and Oil filter (Lupromax)(Primero)
      9) Light Bulb (Primero)
      10) Throttle cable and assembly
      11) Engine Oil Sump (Primero)
      12) Sprocket seal (Primero)
      13) Gear shifter pedal
      14) 5 Bearings all changed (Primero)
      15) Anti dust wheel seal (Primero)
      16) Coolant Maxima (Planet)
      17) EBC brake pads front and back (Planet)
       
      Aug 2015 (Project Motors)
      18) Valve clearance done
      19) Shims Changed $108
      20)Suspension Servicing $250
      21) Piston Rings $152
      22) Carburetor parts all changed
      23) Coolant Hose 5 pcs $75
      24) Gasket Set $230
       
      COE Expiry Date: 31 May 2023
      Road Tax Expiry Date: 12 Dec 2016
      Inspection Due Date: 12 Jun 2017
       
      Just passed inspection
      Pipe also passed inspection with pipe cert and LTA cert. Dont need to go inspection again just change name at motoworld ($35)
       
      Selling With YOSHI TRI OVAL SS FULL SYSTEM: $9500
      W/O PIPE : $8800
       
      http://carousell.com/p/63089250/
      Selling due to upgrade to car, please whatsapp 91134793 for more pic or viewing.
      Viewing is in the Jurong or Batok evenings during weekdays.
       
      No Lowballers..
    • By Kingsp
      Sold!!!!!!!!!!



×
×
  • Create New...