Jump to content
  • Join SingaporeBikes.com today! Where Singapore Bikers Unite!

    Thank you for visiting SingaporeBikes.com - the largest website in Singapore dedicated to all things related to motorcycles and biking in general.

    Join us today as a member to enjoy all the features of the website such as:

    • Forums
    • Blogs
    • Picture/Video Gallery
    • Motorcycle Clubs
    • Event Calendar
    • and many more!

    Registering is free and takes less than 30 seconds! Join us today to share information, discuss about your modifications, and ask questions about your bike in general.

    Thank you for being a part of SingaporeBikes.com!

Recommended Posts

  • Replies 3.9k
  • Created
  • Last Reply

Top Posters In This Topic

Problem after 18 years : fuel pump ,

water pump not running (confirm most of the bike),

radiator leaking, carburetor need service(sad most shop not know how to service but act knows...)

http://www.singaporebikes.com/forums/attachment.php?attachmentid=315632&d=1417139085

 

Honda Phantom 2008~2012

Honda Shadow 400 2013~~

VTX 1300 2014~~

 

items for sales!! http://iwanna2ride.blogspot.sg/

Link to post
Share on other sites
Problem after 18 years : fuel pump ,

water pump not running (confirm most of the bike),

radiator leaking, carburetor need service(sad most shop not know how to service but act knows...)

 

Thank you for your reply Jack. How do I check these parts when viewing the bike? How much do they usually cost to repair?

 

May I also know the price range for a shadow 400 that's due in early 2017?

Link to post
Share on other sites

Due to coe now price range 3000-3900 for 2017

Sad to say once found out water pump not working(blade gone) u have to bring down the engine just to change water pump.

Water pump is cheap but bring engine down gonna cost 1k++. most shop will tell u since is engine down mind as well change other part too....

Both my shadow has change water pump and fuel pump.

Pls do prepare extra $1k

http://www.singaporebikes.com/forums/attachment.php?attachmentid=315632&d=1417139085

 

Honda Phantom 2008~2012

Honda Shadow 400 2013~~

VTX 1300 2014~~

 

items for sales!! http://iwanna2ride.blogspot.sg/

Link to post
Share on other sites

Thank you so much for your valuable input, Jack. So other than preparing an extra 1k, maintenance such as changing EO and plug should be how often and how much? I read that in this thread, Shadow is very reliable despite its age.

 

On a side note, you own two Shadows? That's super awesome! :thumb:

Link to post
Share on other sites
Need some advice as I want to buy a Shadow 400 that is registered on 1997. It's about 18 years old now. I intend to renew the COE as I want to save up for Harley (hopefully).

 

Can anyone share if your old Shadow give you any problems now?

 

Honda shadows got no problem actually. however due to age, you will encounter wear & tear (same like human too ley).

 

1. the water-pump. Symptom: e.o leak out from below engine. cost to repair between $300 - $1k

2. Cooling system - worn-out parts like radiator leaking, radiator fan not working, coolant hoses rupture may need to b replace.

3. odometer LCD no display. worn-out due to u-v rays or speedometer needle not moving - replace cables? Cost of a new speedometer assembly abt $288 incld. gst from FJT or ChongAik

4. worn-out clutch plates n clutch basket may need to replace

5. engine top gasket worn out. the rubber gasket is cheap.

 

Well, you may or MAY NOT experience some or all or none of the above...it all depends on your luck too.

Link to post
Share on other sites

Thank you for your advice, sgstarrider. Jack has helped me found another Shadow ACE 400 that is 15 years old. He actually went down with me and view the bike. He is extremely helpful with his tips and pointers. I'm glad to be part of the Shadow community (although it's really small)!

Link to post
Share on other sites

Guys, need your advise. My Shadow 400 just could not start after I am back from 3-week overseas trip. I was running fine before that. When I switch ON, the light is ON, indicators are okay, there is starter sound too. Checked the fuel and realized the level is low but still could hear the liquid sound. Any advise what should I do now? What to check? Any recommended bike repair shop at the North? Thank you in advance.

Link to post
Share on other sites
Guys, need your advise. My Shadow 400 just could not start after I am back from 3-week overseas trip. I was running fine before that. When I switch ON, the light is ON, indicators are okay, there is starter sound too. Checked the fuel and realized the level is low but still could hear the liquid sound. Any advise what should I do now? What to check? Any recommended bike repair shop at the North? Thank you in advance.

 

batt sounds ok, since got lights and the engine cranks.

 

probably petrol is not flowing (either petrol low, carb clogged or u just need to on the choke)

or you got some sparkplug issues (need to remove the plugs from the cylinder and check for the spark. not recommended to check on your own if you've never seen it done before though)

Of course I trust my skills. I ride alone cos I don't trust the competency of the driver next to me.

Link to post
Share on other sites

People. I need help~

 

My steed 400 was riding alright up till recently. I turn on the power and there are light as per normal. Then the whole bike black out when I try to start the engine. I have checked the wires and everything is fine and there was no loose wire. After checking, there is electricity again! But electricity was cut when i attempt to start engine. I did managed to start the engine momentarily after repeating the process of pulling and pushing of the wires. but i have great difficulty to start the engine roaring. Can anyone help me? is it faulty starter relay switch or what?

Link to post
Share on other sites
People. I need help~

 

My steed 400 was riding alright up till recently. I turn on the power and there are light as per normal. Then the whole bike black out when I try to start the engine. I have checked the wires and everything is fine and there was no loose wire. After checking, there is electricity again! But electricity was cut when i attempt to start engine. I did managed to start the engine momentarily after repeating the process of pulling and pushing of the wires. but i have great difficulty to start the engine roaring. Can anyone help me? is it faulty starter relay switch or what?

 

check your fuse box. replace if need. stuff aluminium foil if loose. hope this helps.

The only reason why I'm not laughing with you is that I prefer laughing at you.

Link to post
Share on other sites
I have check the fuse box and everything (10A, 15A, and 30A) is alright. What is the syndrome of a faulty starter relay switch?

 

Sounds like a starter relay switch problem as my buddy steed had this problem. But i cant be sure

Dragstar 400 classic & Zx6r

Link to post
Share on other sites
People. I need help~

 

My steed 400 was riding alright up till recently. I turn on the power and there are light as per normal. Then the whole bike black out when I try to start the engine. I have checked the wires and everything is fine and there was no loose wire. After checking, there is electricity again! But electricity was cut when i attempt to start engine. I did managed to start the engine momentarily after repeating the process of pulling and pushing of the wires. but i have great difficulty to start the engine roaring. Can anyone help me? is it faulty starter relay switch or what?

 

When you press the starter button you can hear clicking sound from the starter relay. If you dont hear or feel d clicking sound tat means its faulty.

 

How to check?

Use a multimeter.....watch tis video

 

U can jumpstart or bypass the starter relay too. But not recommended unless you know what you're doing (thats hw they do it in hollywood movies hehehehe)

Link to post
Share on other sites
When you press the starter button you can hear clicking sound from the starter relay. If you dont hear or feel d clicking sound tat means its faulty.

 

How to check?

Use a multimeter.....watch tis video

 

U can jumpstart or bypass the starter relay too. But not recommended unless you know what you're doing (thats hw they do it in hollywood movies hehehehe)

 

Thanks for your advice. I changed my solenoid and everything seem alright and I can start my bike again. However, another issue surfaced out. I brought my bike to workshop to consult my mechanic and he mentioned that everything is alright now since I can ride there and there is no funny sound from the engine. Then, I went home happily but after riding for around 25km, my bike black out (no electrical power at all) at traffic light! I shorted my kill switch (as I mainly rely on the key and side stand to kill the engine) and shaked the solenoid a little, and my bike is back alived. Then when I tried to start my engine this morning, my bike black out again! I had to shake the solenoid again to get my electrical power back and my bike can run again. What could be possible fault in such situation?

Link to post
Share on other sites
Thanks for your advice. I changed my solenoid and everything seem alright and I can start my bike again. However, another issue surfaced out. I brought my bike to workshop to consult my mechanic and he mentioned that everything is alright now since I can ride there and there is no funny sound from the engine. Then, I went home happily but after riding for around 25km, my bike black out (no electrical power at all) at traffic light! I shorted my kill switch (as I mainly rely on the key and side stand to kill the engine) and shaked the solenoid a little, and my bike is back alived. Then when I tried to start my engine this morning, my bike black out again! I had to shake the solenoid again to get my electrical power back and my bike can run again. What could be possible fault in such situation?

 

wah lao never thank me..

Dragstar 400 classic & Zx6r

Link to post
Share on other sites
Guys, where & how much to replace the fuse box? My headlamp fuse slot i think melt alrdy...now no headlamp

 

If you are brave you can make a diy fuse connector.

 

but you have to find the source of the short. I think your fuse have been hard wired

Dragstar 400 classic & Zx6r

Link to post
Share on other sites
I got mine for 5.5k, it was first registered in 2001

Im quite a new rider too...maybe we can meet up the rest sometimes for a ride

If you are brave you can make a diy fuse connector.

 

but you have to find the source of the short. I think your fuse have been hard wired

Bro, may i know wat u mean by hard wired?

"the oldest kind of Fear, is Fear of the Unknown..."

Link to post
Share on other sites

Gonna dismantle my steed VSE for parts. All working condition. Can pm me if u need any parts. Price negotiable.

 

http://images.tapatalk-cdn.com/15/11/19/32c6b658e932113448d1d2cc8969eb5b.jpg

 

Sent from my D6653 using Tapatalk

94-95 FJ5514C xr200r,95-97 FK8732P Suzuki bandit GSF400P,96-97 FD6122A Xr350r,97-99 FP1472J KawaGt550,99-01 FR9492M Honda S4cb400vtec1,98-10 AV2612T vespa px150,98-10 AQ5313M vespa vbb150,01-03 FR7087M Harley fatboy flstf,06-08 FA8752J Vespa Rally PX,05-07 FN6735D Steed VSE 400,07-11 SGQ6458P Opel Meriva 1.6FL, 08-09 FP4470U S4 Ver S,09-11 FP1152H Honda steed VSE 400 bobber

Link to post
Share on other sites
Im quite a new rider too...maybe we can meet up the rest sometimes for a ride

 

Bro, may i know wat u mean by hard wired?

 

Fuses are meant to disconnect when amperage go higher than supposed. If it melts, means there is a conductor besides the fuse. Some shops or people do that when they sell the bike coz they cant figure out the issue. Thats how bike catch fires too

Dragstar 400 classic & Zx6r

Link to post
Share on other sites
Thanks for your advice. I changed my solenoid and everything seem alright and I can start my bike again. However, another issue surfaced out. I brought my bike to workshop to consult my mechanic and he mentioned that everything is alright now since I can ride there and there is no funny sound from the engine. Then, I went home happily but after riding for around 25km, my bike black out (no electrical power at all) at traffic light! I shorted my kill switch (as I mainly rely on the key and side stand to kill the engine) and shaked the solenoid a little, and my bike is back alived. Then when I tried to start my engine this morning, my bike black out again! I had to shake the solenoid again to get my electrical power back and my bike can run again. What could be possible fault in such situation?

 

Aiyoh...u did not pay electricity bill in full lah bro :deal::angel:

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...