Jump to content
  • Join SingaporeBikes.com today! Where Singapore Bikers Unite!

    Thank you for visiting SingaporeBikes.com - the largest website in Singapore dedicated to all things related to motorcycles and biking in general.

    Join us today as a member to enjoy all the features of the website for FREE such as:

    Registering is free and takes less than 30 seconds! Join us today to share information, discuss about your modifications, and ask questions about your bike in general.

    Thank you for being a part of SingaporeBikes.com!

MOST of the technical term on KR150 (kawasaki Kips)


Recommended Posts

Thanks adesmond2... that was really good article there... Learn more things.

 

KRR and SP technical terms should be the same right?

 

somehow.. but some stuff might be diff.. I did not really dismantle a SP before.. thus abit unsure.. sorry not able to answer your question wor.. :(

Kindly read thru at least the intro section first before decide to post any comments.... thanks... :cool:

 

Please proceed to this website/web link if you guys have any technical issues on Kawasaki Kips/KR150, I'll update the 1st POST as and when there's a new question. Newbies questions on the top as well. :)

 

 

 

http://www.singaporebikes.com/forums/showthread.php?p=6285055#post6285055

Link to post
Share on other sites
  • 5 weeks later...
  • Replies 523
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

can explain more on your Airflow infont. Fixed Hugger

 

and how to DIY Volt stabilizer?

sometimes my LED will have weak light and sometimes wont. any idea why?

今天你è¦æ˜¯ä¸å¼„死他们.

有一天你就会被他们弄死.

Link to post
Share on other sites

can explain more on your Airflow infont. Fixed Hugger

 

and how to DIY Volt stabilizer?

sometimes my LED will have weak light and sometimes wont. any idea why?

今天你è¦æ˜¯ä¸å¼„死他们.

有一天你就会被他们弄死.

Link to post
Share on other sites
can explain more on your Airflow infont. Fixed Hugger

 

and how to DIY Volt stabilizer?

sometimes my LED will have weak light and sometimes wont. any idea why?

 

err... meaning on airflow infront?

 

Fixed hugger will have to buy one hugger den fixed it up.. haha.. not much to say.. nicer.. but i dun really like it cause the hugger doesn't look nice.. wait i SUPER free den i go do designs on that hugger.. haha...

 

Volt stab cannot be DIY.. you have to buy the volt stab and DIY fix it...

 

LED weak light might due to loss wirings or battery weak.. have to check your volt meter for that.. :)

Kindly read thru at least the intro section first before decide to post any comments.... thanks... :cool:

 

Please proceed to this website/web link if you guys have any technical issues on Kawasaki Kips/KR150, I'll update the 1st POST as and when there's a new question. Newbies questions on the top as well. :)

 

 

 

http://www.singaporebikes.com/forums/showthread.php?p=6285055#post6285055

Link to post
Share on other sites

can explain more on your Airflow infont. Fixed Hugger

 

and how to DIY Volt stabilizer?

sometimes my LED will have weak light and sometimes wont. any idea why?

今天你è¦æ˜¯ä¸å¼„死他们.

有一天你就会被他们弄死.

Link to post
Share on other sites
can explain more on your Airflow infont. Fixed Hugger

 

and how to DIY Volt stabilizer?

sometimes my LED will have weak light and sometimes wont. any idea why?

 

huh? i've explain on my above post... o_O

Kindly read thru at least the intro section first before decide to post any comments.... thanks... :cool:

 

Please proceed to this website/web link if you guys have any technical issues on Kawasaki Kips/KR150, I'll update the 1st POST as and when there's a new question. Newbies questions on the top as well. :)

 

 

 

http://www.singaporebikes.com/forums/showthread.php?p=6285055#post6285055

Link to post
Share on other sites

Hi guys and senior biker,

 

Recently jus got my KR from shop, unable to start and I had to push start my bike and proceed to the bike shop. After the first maintence by the shop, the mech wash the caburtor and everything goes fine for the first two days.

 

Subseqently, after the third day, it goes by the same, early morning after long time of rest, unable to start and I need to push start. I was told to off the fuel after engine off. I do as instructed but still the same.

 

Any senior kr rider can assist me ? THanks.

Link to post
Share on other sites

Try this.

 

Before u leave your bike overnight, off your fuel(as told). The next morning, on your fuel. Okay, put your keys in but don't turn the ignition off. Kickstart about 10 times(without the ignition) to let the fuel flow in. Then, turn the ignition key on and kickstart.

 

If the bike start but die off in 1 sec. Turn the choke on. Its a lever on the left side of our engine. Push the lever down for choke. Kickstart again. It should start. Don't forget to push the choke lever up again once the engine start already. If bike still never start, post here again giving as many detail as possible.

Past: RXZ, KR, R1 07

Present : Wave S

 

How it feels like when you pass TP

http://media.tumblr.com/tumblr_m1j2s91VkL1qcsknu.gif

Link to post
Share on other sites
Hi guys and senior biker,

 

Recently jus got my KR from shop, unable to start and I had to push start my bike and proceed to the bike shop. After the first maintence by the shop, the mech wash the caburtor and everything goes fine for the first two days.

 

Subseqently, after the third day, it goes by the same, early morning after long time of rest, unable to start and I need to push start. I was told to off the fuel after engine off. I do as instructed but still the same.

 

Any senior kr rider can assist me ? THanks.

 

hmm.. you can try as per eno mentioned... or sms me and see if i can meet you and see your bike.. carb wash already right?

 

oh yrs.. you stay location? east west or where? :)

 

i just pm you my number... :)

Kindly read thru at least the intro section first before decide to post any comments.... thanks... :cool:

 

Please proceed to this website/web link if you guys have any technical issues on Kawasaki Kips/KR150, I'll update the 1st POST as and when there's a new question. Newbies questions on the top as well. :)

 

 

 

http://www.singaporebikes.com/forums/showthread.php?p=6285055#post6285055

Link to post
Share on other sites
I ride my bike to petrol kiosk and found drips of coolant on the floor near to my bike radiator if not wrong. ****, hope no major problems.

 

Any idea guys ?

 

open up your right side air vent... and there's a "opener" open when your engine is COOL!! remember... :) see if it's full...

Kindly read thru at least the intro section first before decide to post any comments.... thanks... :cool:

 

Please proceed to this website/web link if you guys have any technical issues on Kawasaki Kips/KR150, I'll update the 1st POST as and when there's a new question. Newbies questions on the top as well. :)

 

 

 

http://www.singaporebikes.com/forums/showthread.php?p=6285055#post6285055

Link to post
Share on other sites

HI.Heres my case...

For the last few days of riding, immediately after parking my bike, i realised that the coolant had dripped all over the left side of my kr (chain guard, side stand, left pillion footrest & etc). And then i would open up both seats to find that the rubber cap to the coolant tank was not secured and shut tight (eventhough i always made sure before every ride that the rubber cap to the coolant tank was closed properly and was secure). When i looked into the coolant tank, i saw a visible swirl of gas in it (coolant was less than a quarter during that time).

 

Yesterday, i topped up my coolant tank to about half full and wedged a small piece of cloth in between the rubber cap to the coolant tank and my seat hoping that the cap would not open up while i was riding (i thought that the rubber cap was worn out and had became loose). Later on, as i was riding, i felt a spray of some liquid on my right leg and thus stopped to take a look at my bike. I was shocked when i saw that the coolant had instead leaked from the front of the bike ( on the right side of the bike, the metal block nearest to the square pice of metal). This time, when i opened up both seats, i heard a loud pop sound (roughly like the sound of opening a champagne bottle) and the cloth actually went flying up and the rubber cap opened up once again. I also observed the same swirl of gas within the coolant tank.

 

I was woondering if any of you guys have encountered this problem on your kr or anything similar to this case?

 

Your experience/advise is much appreciated.

Thanks in adv!

Edited by MrStart4
Link to post
Share on other sites
HI.Heres my case...

For the last few days of riding, immediately after parking my bike, i realised that the coolant had dripped all over the left side of my kr (chain guard, side stand, left pillion footrest & etc). And then i would open up both seats to find that the rubber cap to the coolant tank was not secured and shut tight (eventhough i always made sure before every ride that the rubber cap to the coolant tank was closed properly and was secure). When i looked into the coolant tank, i saw a visible swirl of gas in it (coolant was less than a quarter during that time).

 

Yesterday, i topped up my coolant tank to about half full and wedged a small piece of cloth in between the rubber cap to the coolant tank and my seat hoping that the cap would not open up while i was riding (i thought that the rubber cap was worn out and had became loose). Later on, as i was riding, i felt a spray of some liquid on my right leg and thus stopped to take a look at my bike. I was shocked when i saw that the coolant had instead leaked from the front of the bike ( on the right side of the bike, the metal block nearest to the square pice of metal). This time, when i opened up both seats, i heard a loud pop sound (roughly like the sound of opening a champagne bottle) and the cloth actually went flying up and the rubber cap opened up once again. I also observed the same swirl of gas within the coolant tank.

 

I was woondering if any of you guys have encountered this problem on your kr or anything similar to this case?

 

Your experience/advise is much appreciated.

Thanks in adv!

 

Hi Mr start, as per artpark mentioned.. you have to go to bikeshop..

 

anyway, the swirl of gas.. kinda of weird.. is your coolant hole open up? there should be one tube at the back of the coolant to let the "extra coolant" flow out and the tube also should allow the air to slip out.. so that there will not be any "gas" compressed.. anyway for the tube/rubber, use a cable tie to tie it back will do.. cheap and low cost.. :D

 

but mainly you have to ensure that there is a tube at the back of the coolant container and it's not blocked by anything..

 

PM me your tel if you still dun understand.. :)

 

anyway, the swirl of air might be caused by compression of air as your coolant container is FULLY BLOCKED... no air able to leak out.. reason required air to leak out is because our bike is hot.. thus they will need somewhere to let out the hot air.. :)

Kindly read thru at least the intro section first before decide to post any comments.... thanks... :cool:

 

Please proceed to this website/web link if you guys have any technical issues on Kawasaki Kips/KR150, I'll update the 1st POST as and when there's a new question. Newbies questions on the top as well. :)

 

 

 

http://www.singaporebikes.com/forums/showthread.php?p=6285055#post6285055

Link to post
Share on other sites

ok... attention all newbies or old bird.. I humble ask if anyone wans to come and do up their LEDs or wiring stuff with me on 28/05/10... It will be from morning til night.. mostly at MSC.. bear in mind it's to accompany me.. we will do together... I will be busy on my bike and not free.. but i can guide and tell you how to do.. :)

 

Venue: Aljunied.. One of the MSC...

time: estimated 11pm onwards.. (you can go once you are done)

subject: learn more about your bike / electric / groundings / fuse / ignition...

fees: Just bring one bottle of water for yourself and share some with me.. If you haven't brush your teeth.. please buy one more bottle for me.. :angel:

 

anyway, old birds, drop by and chill also can.. take it as a chit chat session.. :) Help out session... :)

Edited by adesmond2

Kindly read thru at least the intro section first before decide to post any comments.... thanks... :cool:

 

Please proceed to this website/web link if you guys have any technical issues on Kawasaki Kips/KR150, I'll update the 1st POST as and when there's a new question. Newbies questions on the top as well. :)

 

 

 

http://www.singaporebikes.com/forums/showthread.php?p=6285055#post6285055

Link to post
Share on other sites
HI.Heres my case...

For the last few days of riding, immediately after parking my bike, i realised that the coolant had dripped all over the left side of my kr (chain guard, side stand, left pillion footrest & etc). And then i would open up both seats to find that the rubber cap to the coolant tank was not secured and shut tight (eventhough i always made sure before every ride that the rubber cap to the coolant tank was closed properly and was secure). When i looked into the coolant tank, i saw a visible swirl of gas in it (coolant was less than a quarter during that time).

 

Yesterday, i topped up my coolant tank to about half full and wedged a small piece of cloth in between the rubber cap to the coolant tank and my seat hoping that the cap would not open up while i was riding (i thought that the rubber cap was worn out and had became loose). Later on, as i was riding, i felt a spray of some liquid on my right leg and thus stopped to take a look at my bike. I was shocked when i saw that the coolant had instead leaked from the front of the bike ( on the right side of the bike, the metal block nearest to the square pice of metal). This time, when i opened up both seats, i heard a loud pop sound (roughly like the sound of opening a champagne bottle) and the cloth actually went flying up and the rubber cap opened up once again. I also observed the same swirl of gas within the coolant tank.

 

I was woondering if any of you guys have encountered this problem on your kr or anything similar to this case?

 

Your experience/advise is much appreciated.

Thanks in adv!

 

sound like the drain hose for the coolant reservoir is being block..

therefore the excess expanded cooltant have no where to go..

pls check that the radiator is fully filled..

:)

http://img814.imageshack.us/img814/3549/penguin.jpg

2001~04---> NSR-150SP(FT43**H), RXK(FD41**)

2004~06--> CBR-400RRR(FN31**R), RXK

2006~07 ---> CBR929RRY(FS35**C), RXK

2007~10 --> CBR929RRY, Wave125R(FY74**P)

2010~Present -> CBR1000RR10(FBE56**T), Wave125R

Link to post
Share on other sites
HI.Heres my case...

For the last few days of riding, immediately after parking my bike, i realised that the coolant had dripped all over the left side of my kr (chain guard, side stand, left pillion footrest & etc). And then i would open up both seats to find that the rubber cap to the coolant tank was not secured and shut tight (eventhough i always made sure before every ride that the rubber cap to the coolant tank was closed properly and was secure). When i looked into the coolant tank, i saw a visible swirl of gas in it (coolant was less than a quarter during that time).

 

Yesterday, i topped up my coolant tank to about half full and wedged a small piece of cloth in between the rubber cap to the coolant tank and my seat hoping that the cap would not open up while i was riding (i thought that the rubber cap was worn out and had became loose). Later on, as i was riding, i felt a spray of some liquid on my right leg and thus stopped to take a look at my bike. I was shocked when i saw that the coolant had instead leaked from the front of the bike ( on the right side of the bike, the metal block nearest to the square pice of metal). This time, when i opened up both seats, i heard a loud pop sound (roughly like the sound of opening a champagne bottle) and the cloth actually went flying up and the rubber cap opened up once again. I also observed the same swirl of gas within the coolant tank.

 

I was woondering if any of you guys have encountered this problem on your kr or anything similar to this case?

 

Your experience/advise is much appreciated.

Thanks in adv!

 

 

 

HI guys...

 

Im back again!haha..Well,i got my problem solved already!

 

I went to a workshop and did a top service and changed the waterpump in the engine..

 

Thou i burned a hole in my wallet 4 the exps incurred, bike runs like new now! :)

Link to post
Share on other sites
  • 5 weeks later...

hi guys, Im another newbie here. Juz bought my krr zx150 yesterday, and collecting this coming tuesday. juz bought sent for servicing too. so kiasu.

after collecting this tuesday, will update of the whole performance ya!

 

btw, this is a really good thread. really needs to and learnt alot of the terms and maintenance here. uuuuppppppzzzzzzzz :)

"the oldest kind of Fear, is Fear of the Unknown..."

Link to post
Share on other sites

i need help here. i dun noe y my bike like keep dying whenever i start my bike. as in i kick start alr, the engine is running but when i throttle, the bike die.

 

i on the chock, i left it for quite awhile for my bike to warm up but when i throttle, it die.

 

 

can someone tell me why???

Link to post
Share on other sites
i need help here. i dun noe y my bike like keep dying whenever i start my bike. as in i kick start alr, the engine is running but when i throttle, the bike die.

 

i on the chock, i left it for quite awhile for my bike to warm up but when i throttle, it die.

 

 

can someone tell me why???

 

1) is fuel on?

2) how much you throttle? alot at one go? or slowly? *possible too much fuel*

if you throttle slowly, will die?

3) settings wrong

4) spark plug spoilt

Kindly read thru at least the intro section first before decide to post any comments.... thanks... :cool:

 

Please proceed to this website/web link if you guys have any technical issues on Kawasaki Kips/KR150, I'll update the 1st POST as and when there's a new question. Newbies questions on the top as well. :)

 

 

 

http://www.singaporebikes.com/forums/showthread.php?p=6285055#post6285055

Link to post
Share on other sites
Just did all the necessary maintenance before this happen. I tried everything alr. Throttle slowly. Now this morning cannot start bike if I nv on chock. Off the chock, bike die.

 

Anyway this happen after I refilled my 2t.

 

just on your choke for the morning.. :) air/fuel combustion not enough.. thus morning "slightly" harder to start bike.. After your bike is started in the morning.. it's alright already, correct? :)

Kindly read thru at least the intro section first before decide to post any comments.... thanks... :cool:

 

Please proceed to this website/web link if you guys have any technical issues on Kawasaki Kips/KR150, I'll update the 1st POST as and when there's a new question. Newbies questions on the top as well. :)

 

 

 

http://www.singaporebikes.com/forums/showthread.php?p=6285055#post6285055

Link to post
Share on other sites

still cannot start =(

 

okay, i tell u the whole story.

 

Ytd i saw my 2t indicator lighted up, so i bought a 2t when omw home. i refilled it full and went home. i think i spilled some 2t on the wire while pouring the 2t in.

 

then at nite i was gg out, i was able to start my bike without on-ing choke. then i let it warm up for a while. then when i wanted to move off, my bike died.

 

After it died, I tried to kick start again, kicked many many times, cannot start. so i on my choke. can start. then when i off my choke again, it died again. then i keep repeating it.

 

I tired riding around my house carpark with my choke on. then this time i can start my bike without on-ing choke. but when i throttle, the bike died again.

 

then this morning i went to start my bike again (without choke on) cannot start. on choke can start.

Link to post
Share on other sites

hmmm... clean up the 2T, turn clockwise to "higher" your idling.. if all failed.

change your spark plug.. Or go to Planet at paya lebar there and ask them.. :)

 

sounds like spark plug and carb wrong settings to me.. doesn't seems like 2T issues.. unless you spilled alot of 2T at the battery area?

Kindly read thru at least the intro section first before decide to post any comments.... thanks... :cool:

 

Please proceed to this website/web link if you guys have any technical issues on Kawasaki Kips/KR150, I'll update the 1st POST as and when there's a new question. Newbies questions on the top as well. :)

 

 

 

http://www.singaporebikes.com/forums/showthread.php?p=6285055#post6285055

Link to post
Share on other sites
  • admin unpinned this topic

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




  • Shell BAU_Motorcycle_Version 2_SingaporeBikes Banner_300x250 (static).jpg

×
×
  • Create New...