Jump to content
SingaporeBikes.com Telegram Now LIVE! Join NOW for the Last Reviews, News, Promotions & Offers in Singapore! ×
  • Join SingaporeBikes.com today! Where Singapore Bikers Unite!

    Thank you for visiting SingaporeBikes.com - the largest website in Singapore dedicated to all things related to motorcycles and biking in general.

    Join us today as a member to enjoy all the features of the website for FREE such as:

    Registering is free and takes less than 30 seconds! Join us today to share information, discuss about your modifications, and ask questions about your bike in general.

    Thank you for being a part of SingaporeBikes.com!

Honda ST1100


Simon Soh

Recommended Posts

Hi ST bros, I am new to the ST1100, hopefully someone can advise the normal temperature gauge level .my bike's temperature always near the lower level . Cooling fan turn on due to traffic jam but temperature gauge still show low.

Could it be the thermostat , radiator cap or the switch assembly at the middle of the radiator

near the left side of the radiator, thanks

Link to comment
Share on other sites

  • Replies 6.6k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

i think yours had been modified, mine also, and its suppose to be normal. if the temp reaches middle then you gotta bring to your mech

Hi ST bros, I am new to the ST1100, hopefully someone can advise the normal temperature gauge level .my bike's temperature always near the lower level . Cooling fan turn on due to traffic jam but temperature gauge still show low.

Could it be the thermostat , radiator cap or the switch assembly at the middle of the radiator

near the left side of the radiator, thanks

speed and be home 5 mins early or 7 days late.

Link to comment
Share on other sites

i think yours had been modified, mine also, and its suppose to be normal. if the temp reaches middle then you gotta bring to your mech

Hi ST bros, I am new to the ST1100, hopefully someone can advise the normal temperature gauge level .my bike's temperature always near the lower level . Cooling fan turn on due to traffic jam but temperature gauge still show low.

Could it be the thermostat , radiator cap or the switch assembly at the middle of the radiator

near the left side of the radiator, thanks

speed and be home 5 mins early or 7 days late.

Link to comment
Share on other sites

Kancheingspider... with st11 if

1) your fan doesnt turn

2) temp gauge goes up way beyond middle

3) your coolant coming out or leaking from below bike

Then it should indicate a problem. It could be a damage radiator cap, faulty thermostat , crack hose set n such. If you so happen to change one crack coolant hose set, I suggest you change all (few pieces)

 

Sent from my GT-N7105 using Tapatalk

Link to comment
Share on other sites

Hi ST bros, I am new to the ST1100, hopefully someone can advise the normal temperature gauge level .my bike's temperature always near the lower level . Cooling fan turn on due to traffic jam but temperature gauge still show low.

Could it be the thermostat , radiator cap or the switch assembly at the middle of the radiator

near the left side of the radiator, thanks

 

Sensor stick planted under thermostat housing not working or thermostat valve was removed.

Simon Soh

It's not the destination we conquered but ourselves.

 

Chiang Saen, Land of Golden Triangle

http://farm6.static.flickr.com/5254/5500744953_52f8f8de37.jpg

26th Dec 05' - 9th Jan 06' Northern Thailand Trip

Link to comment
Share on other sites

Hi ST bros, I am new to the ST1100, hopefully someone can advise the normal temperature gauge level .my bike's temperature always near the lower level . Cooling fan turn on due to traffic jam but temperature gauge still show low.

Could it be the thermostat , radiator cap or the switch assembly at the middle of the radiator

near the left side of the radiator, thanks

 

When I bought my current ST ~2.5yr ago, notice that my temp gauge is like what you described, only go slightly above the low mark during riding, even when fan kicks in, it beahves very different from my first ST where temp gauge will rise to almost middle then fan kicks in, temp then comes down around 1/4.

 

Remove the wire connected to the sensor located under the thermostat housing & short to bike frame, temp gauge respond & rises to max, so gauge is somewhat fine.

Replaced my thermostat(non OEM STANT brand bought from US) & o-ring as well, clean up thermostat mounting point to frame incase grounding is the problem. Radiator coolant & cap has been replaced in the 1st month when I bought the bike, all these doesn't help.

Bought 3rd party thermo sensor unit(non OEM) to replace original unit which does not respond in resistance when temperature rise on bike/ridiator, gauge showing some sort of response, rises slightly above low mark, hit max 1/4 on gauge.

 

Replace temp gauge for testing(bought a whole 2nd hand unit from Ebay as I need the tachometer), same response.

Finally, decided to buy a OEM(Denso thermo sensor unit) and replace it, measured resistance when temperature rises is different from non-OEM, gauge now respond some what "normal", maximum hitting almost 1/2 mark, fan kicks in and lower to 1/4. Never see it hit higher than 1/2way point so I'm not sure if the cooling system is really that good or somehow something is still not 100%. Need to remove the fan switch wire and see if temp will rise higher 1 of these days.

 

I'm now satisfied with my bike status because at least my gauge respond although it didn't hit higher than 1/2 mark and I've already replaced all hoses, elbow, water pump & verified there's no leaks & coolant is circulating fine with thermostat not stuck.

 

My 1st ride will hit 1/2-3/4 mark since I bought it new, so I think my current ride is still not perfect.

Not sure what kind of modifications people can do to this, I only heard of mod to the fan switch(located on left side), never heard of the temp gauge/thermo sensor, so maybe there is some sort of mod that people is talking about.

 

I have a spare thermostat, o-ring, radiator cap(all non OEM) & also temperature gauge on loan if you need to troubleshoot your system.

Also have x02 non-OEM thermo sensor unit(free for you) if your confirm your sensor is bad.

 

Sorry for the long email.

Link to comment
Share on other sites

Hi ST bros, I am new to the ST1100, hopefully someone can advise the normal temperature gauge level .my bike's temperature always near the lower level . Cooling fan turn on due to traffic jam but temperature gauge still show low.

Could it be the thermostat , radiator cap or the switch assembly at the middle of the radiator

near the left side of the radiator, thanks

 

Double post, sorry for long winded reply, not email :)

Link to comment
Share on other sites

[ATTACH=CONFIG]299477[/ATTACH]

 

Hi simon , are you referring to item number 13 ? Thanks

 

yes. Exactly.

 

After you install it, it should be fine.

Simon Soh

It's not the destination we conquered but ourselves.

 

Chiang Saen, Land of Golden Triangle

http://farm6.static.flickr.com/5254/5500744953_52f8f8de37.jpg

26th Dec 05' - 9th Jan 06' Northern Thailand Trip

Link to comment
Share on other sites

When I bought my current ST ~2.5yr ago, notice that my temp gauge is like what you described, only go slightly above the low mark during riding, even when fan kicks in, it beahves very different from my first ST where temp gauge will rise to almost middle then fan kicks in, temp then comes down around 1/4.

 

Remove the wire connected to the sensor located under the thermostat housing & short to bike frame, temp gauge respond & rises to max, so gauge is somewhat fine.

Replaced my thermostat(non OEM STANT brand bought from US) & o-ring as well, clean up thermostat mounting point to frame incase grounding is the problem. Radiator coolant & cap has been replaced in the 1st month when I bought the bike, all these doesn't help.

Bought 3rd party thermo sensor unit(non OEM) to replace original unit which does not respond in resistance when temperature rise on bike/ridiator, gauge showing some sort of response, rises slightly above low mark, hit max 1/4 on gauge.

 

Replace temp gauge for testing(bought a whole 2nd hand unit from Ebay as I need the tachometer), same response.

Finally, decided to buy a OEM(Denso thermo sensor unit) and replace it, measured resistance when temperature rises is different from non-OEM, gauge now respond some what "normal", maximum hitting almost 1/2 mark, fan kicks in and lower to 1/4. Never see it hit higher than 1/2way point so I'm not sure if the cooling system is really that good or somehow something is still not 100%. Need to remove the fan switch wire and see if temp will rise higher 1 of these days.

 

I'm now satisfied with my bike status because at least my gauge respond although it didn't hit higher than 1/2 mark and I've already replaced all hoses, elbow, water pump & verified there's no leaks & coolant is circulating fine with thermostat not stuck.

 

My 1st ride will hit 1/2-3/4 mark since I bought it new, so I think my current ride is still not perfect.

Not sure what kind of modifications people can do to this, I only heard of mod to the fan switch(located on left side), never heard of the temp gauge/thermo sensor, so maybe there is some sort of mod that people is talking about.

 

I have a spare thermostat, o-ring, radiator cap(all non OEM) & also temperature gauge on loan if you need to troubleshoot your system.

Also have x02 non-OEM thermo sensor unit(free for you) if your confirm your sensor is bad.

 

Sorry for the long email.

 

During operating temperature in between traffic, fan should be activated on at half to lower temperature slightly. Once upon on straight at at least 70km/h at final drive it should drop to 1/5 mark, and rises to 1/3 at cruising speed and repeating the cycle.

 

always use original Honda parts especially on these sensitive performance to determine engine life.

Simon Soh

It's not the destination we conquered but ourselves.

 

Chiang Saen, Land of Golden Triangle

http://farm6.static.flickr.com/5254/5500744953_52f8f8de37.jpg

26th Dec 05' - 9th Jan 06' Northern Thailand Trip

Link to comment
Share on other sites

  • 1 month later...
Hi St riders please advice me where to have my bike for rewiring?

 

Rewire whole bike??Rewiring very ex. What happen to your bike that needs rewiring?

 

Sent from my GT-N7105 using Tapatalk

Link to comment
Share on other sites

HI, i'm looking at getting a st1100. like to check is there 2 different version of st1100 ? pan euro and non pan euro, if yes please advise whats the different and how to differentiate other then via the logo? TIA

Link to comment
Share on other sites

  • 2 weeks later...
E.M, The US version will have the speedo in miles/hr. The pan euro will be in Km/hr.

 

Thanks. So that's the only difference ? Or is there such things as pan euro version is better etc?

Asking as I intend to get a st1100.

Link to comment
Share on other sites

Thanks. So that's the only difference ? Or is there such things as pan euro version is better etc?

Asking as I intend to get a st1100.

 

Try to look for "pan euro" because they have the "upgraded" 40amp alternator, US models pre'96 tend to have the older 28amp alt(looks different from 40amp alt), giving it more reliability issues from electrical point of view. US 28amp model also have separate rectifier while pan euro has inbuilt rectifier in the alt assembly.

 

Engine wise not much different except I saw some US model have holes under the block for pair system, pan euro has those blocked from factory. If you're interested in ST, look for the last few batches(~'00-'02)

 

I saw a "pan euro" with miles/kph together speedo on sale few years back, think owner replaced it with US model meter as mileage is very very low & the color code is pan euro model.

 

If original pan euro paintwork(except TP model), only 2 colours available, metallic blue or maroon.

Hope this helps.

Link to comment
Share on other sites

Try to look for "pan euro" because they have the "upgraded" 40amp alternator, US models pre'96 tend to have the older 28amp alt(looks different from 40amp alt), giving it more reliability issues from electrical point of view. US 28amp model also have separate rectifier while pan euro has inbuilt rectifier in the alt assembly.

 

Engine wise not much different except I saw some US model have holes under the block for pair system, pan euro has those blocked from factory. If you're interested in ST, look for the last few batches(~'00-'02)

 

I saw a "pan euro" with miles/kph together speedo on sale few years back, think owner replaced it with US model meter as mileage is very very low & the color code is pan euro model.

 

If original pan euro paintwork(except TP model), only 2 colours available, metallic blue or maroon.

Hope this helps.

 

Thanks bro. So all pan euro version will have the wording pan euro on the fairing? Is there any rides that are pan euro version but without the pan euro stated at the fairing?

Link to comment
Share on other sites

Thanks bro. So all pan euro version will have the wording pan euro on the fairing? Is there any rides that are pan euro version but without the pan euro stated at the fairing?

 

I do not trust the badging alone.

US model tend to have ST1100 wording on the fairing under the mirror while pan euro is a plastic badge.

 

If it's original "pan euro" version, it should have that badge unless bike was resprayed & didn't put it back.

You'll have to look for the model + colour code located underneath the seat, mine was ST1100Y model.

 

Bought a brand new pan euro Y model back in "00, use for 10yrs, stolen in bolehland so got another Y model again.

 

You can google for more info between the difference and more details.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




  • DAIS_ShellBAU2024_Motorcycle_SingaporeBikesBanner_300x250.jpg

     
×
×
  • Create New...