Jump to content
  • Join SingaporeBikes.com today! Where Singapore Bikers Unite!

    Thank you for visiting SingaporeBikes.com - the largest website in Singapore dedicated to all things related to motorcycles and biking in general.

    Join us today as a member to enjoy all the features of the website for FREE such as:

    Registering is free and takes less than 30 seconds! Join us today to share information, discuss about your modifications, and ask questions about your bike in general.

    Thank you for being a part of SingaporeBikes.com!

[Q&A] SBF CB400 Official Q&A Thread 2009 (PLS ASK YOUR QUESTIONS HERE!)


PaLmEr
 Share

Recommended Posts

A live Q&A thread to make it easier for our forumers to obtain answers to their questions.

 

Dear all, I have been getting quite a few questions about CB400s via PM. Perhaps this thread and its answers would help to answer the questions by other forumers too.

 

Please follow the following format when asking questions.

 

For those asking questions please put a [Q] in front of your post.

 

[Q]

 

Please provide as much details such as version of your bike, its age, mileage, what are the problems and its symptoms.

 

 

For those answering questions please put a [A] in front of your post.

 

[A]

 

Please quote the Post by clicking on "QUOTE" on the question.

Quote the post number for ease of reading for our other viewers.

 

Links:

 

2008 Archive

http://img.photobucket.com/albums/v189/Loontoot/Funny%20Pics/adminuser4mw.gif

 

<CMO> Quality IT Services for homes & businesses.

<CMO> 3M Products from U.S.A

Link to comment
Share on other sites

  • Replies 7.7k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

[Q] What is the size of the oil drain plug for CB400 ?

 

M14 x 1.5mm? or M12 x 1.5mm?

 

And is it the same sizing for CB400 of different years ?

 

the M12 x 1.5 mm is for CB400 F 1975-1977;1989-1990, XR400, XR600R, XR650.

so is the oil drain plug for both the XR400 and CB400 same size?

 

whereas the M14 x 1.5mm is for the CB400 A 1978, CB400 T 1978-1981.

 

so which is which?

http://www.samuelgoh.net/images/bike/wr2_luci.jpg

 

My Past Rides: Yamaha WR200, Yamaha X1, Suzuki DRZ400SM (Stolen by frags in JB recently...)

 

My Current Ride: Honda Phantom TA200.

Link to comment
Share on other sites

[Q] My Spec 1 just changed EO recently and on new year's eve.. i went down to shift my bike from the void deck only to realise that EO is leaking... I went back to my bike shop and the mech did a check on it.. he told me is the oil seal leaking.. and charge me $75 bucks. Is that the normal price?

Selling Fanciful and Vintage Helmets. Interested pls Pm me!

Link to comment
Share on other sites

bros & hos,

 

anyone know how to fix revtec? i fixed it directly at the battery but my friend say its wrong.... ????? :confused:

 

how ah??? and my petrol consumption tends to be higher, when its suppose to make me save! :faint:

 

Hi bro,

How much is revtec?:popcorn:

http://www.animated-gifs.eu/transportation-riders/0016.gif http://www.animated-gifs.eu/transportation-riders/0077.gif
Link to comment
Share on other sites

any fellow riders experience this? wat should i do?

 

common thing seen on bikes.

ur front forks needs a servicing which includes replacement of fork oil seals, dust covers, fork oil...

AMKS4 Riders, Gathering S4 Riders of our Tomato Land

- My current ride, Honda CB 400 Super 4 Hyper VTEC. More pictures @ friendster.com/s4vtec -

http://photos-566.friendster.com/e1/photos/66/56/31526566/1_265855588l.jpg

- Feel free to contact Thomas aka s4vtec @ 969-11-787 should you have any questions about your S4. -

Link to comment
Share on other sites

today when riding i look at my fork and notice the seal pop out.

so take a close look lor.

my bike 2yrs old so fast need to service fork liao ar? T_T

 

wat happened on ur forks now is that water had seeped in through the dust covers and rusted the metal beneath the dust covers and hence it pops up. i think ur bike is always parked in the open and always kana rain? a fork servicing for ur 2 years bike should cost u abt +/-S$100.

 

if u wan a recommended bike shop for fork service from me, i recommend K&T. :thumb:

AMKS4 Riders, Gathering S4 Riders of our Tomato Land

- My current ride, Honda CB 400 Super 4 Hyper VTEC. More pictures @ friendster.com/s4vtec -

http://photos-566.friendster.com/e1/photos/66/56/31526566/1_265855588l.jpg

- Feel free to contact Thomas aka s4vtec @ 969-11-787 should you have any questions about your S4. -

Link to comment
Share on other sites

fuel sensor or trottle sensor? they tell me trottle sensor leh..

 

ya maybe.. cos when clutch in e rpm got till 1 rpm or slightly lower. then move off i die afew times lor.. so what did u do ar? QUOTE]

 

 

 

went to the bike shop..cause they know i got this problem..they just took out the small casing at the left side..remove the sensor and the cable attach to it and just clear the water inside..than put back..actually quite easy can DIY too..

 

but don know if you got the same problem with me cause they say my bike is the first got this problem..

Link to comment
Share on other sites

hello all..

 

i just bought a spec II recently. and would like to have some form of servicing done. what are the things that i should do for servicing?

 

current mileage stands at 94k.

 

Timing Chain/Timing Chain Tensioner? Valve clearance?

http://img.photobucket.com/albums/v189/Loontoot/Funny%20Pics/adminuser4mw.gif

 

<CMO> Quality IT Services for homes & businesses.

<CMO> 3M Products from U.S.A

Link to comment
Share on other sites

[Q] What is the size of the oil drain plug for CB400 ?

 

M14 x 1.5mm? or M12 x 1.5mm?

 

And is it the same sizing for CB400 of different years ?

 

the M12 x 1.5 mm is for CB400 F 1975-1977;1989-1990, XR400, XR600R, XR650.

so is the oil drain plug for both the XR400 and CB400 same size?

 

whereas the M14 x 1.5mm is for the CB400 A 1978, CB400 T 1978-1981.

 

so which is which?

 

think no one knows the answer? :(

http://www.samuelgoh.net/images/bike/wr2_luci.jpg

 

My Past Rides: Yamaha WR200, Yamaha X1, Suzuki DRZ400SM (Stolen by frags in JB recently...)

 

My Current Ride: Honda Phantom TA200.

Link to comment
Share on other sites

think no one knows the answer? :(

 

go bike shops to ask... :dot:

AMKS4 Riders, Gathering S4 Riders of our Tomato Land

- My current ride, Honda CB 400 Super 4 Hyper VTEC. More pictures @ friendster.com/s4vtec -

http://photos-566.friendster.com/e1/photos/66/56/31526566/1_265855588l.jpg

- Feel free to contact Thomas aka s4vtec @ 969-11-787 should you have any questions about your S4. -

Link to comment
Share on other sites

go bike shops to ask... :dot:

 

that will be easy if i ride a S4, prob is i dun and which bike shop will be interested in just answering qn alone ? =)

http://www.samuelgoh.net/images/bike/wr2_luci.jpg

 

My Past Rides: Yamaha WR200, Yamaha X1, Suzuki DRZ400SM (Stolen by frags in JB recently...)

 

My Current Ride: Honda Phantom TA200.

Link to comment
Share on other sites

Hi Guys,

i'm riding a S4 vtec 1

first time encountered this problem. ride for about 40mins and then park at a multistorey carpark.

10 mins later, decided to park my bike somewhere else but happen that my bike cannot start, dun know wat's the problem so decided to try later.

After 45 mins, tried again, still cannot start.

2 hours later, tried again, bike now able to start. don't think is the battery problem. Anyone know what's the problem or encounter this problem b4?

Link to comment
Share on other sites

there can be a long list of possible areas to look into.

for a start, let us knw if u:

-can see the neutral light come on when u turn the ignition key

-hear any cranking sound when u press the electric start button

:goodluck:

=[ Honda CBR150R ]=

....=[ R E P S O L ]=....

Link to comment
Share on other sites

Thanks for the reponse.

during startup that time, the neutral light is on, the headlight is very bright.

so dun think is the battery.

 

when try power on the bike that time, initially there's the cranking sound.

2nd time when i press, no more, change to a 'tick' sound.

Thought it's gone case, luckly after 2 hours, bike able to start.

 

Didnt really whack my bike hard, but when travel thru the expressway. got on the vtec.

Link to comment
Share on other sites

  • SBF unpinned this topic

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share




  • DAIS_ShellBAU_SingaporeBikes Banner_Motorcycle_300x250.png
×
×
  • Create New...