Jump to content
  • Join SingaporeBikes.com today! Where Singapore Bikers Unite!

    Thank you for visiting SingaporeBikes.com - the largest website in Singapore dedicated to all things related to motorcycles and biking in general.

    Join us today as a member to enjoy all the features of the website for FREE such as:

    Registering is free and takes less than 30 seconds! Join us today to share information, discuss about your modifications, and ask questions about your bike in general.

    Thank you for being a part of SingaporeBikes.com!

[Technical] Queries for TA200


Recommended Posts

Hi Guys,

 

Recently my TA200 started to give me a problem.

 

It goes like that:

When I was picking up or while cruising, the will be a drawback, as in like pull-back and then goes back normal. I could experience that a few times during my ride. My mechanic thought that it might be the carburetor problem, so he took it out and gave it a good wash. After which he realized that there was a crack line on rubber joint connecting the carburetor to the engine which might be one of the reason why that problem. After changing it, the problem still persist, my mechanic told me that the only thing left now would be the magnetic coil problem.

 

Any Bros out there experienced this problem before or heard about it?

Please give me some advices.

:)

 

if its the rubber connector from the air filter to the carb, then yes it'll cause this prob, as carbs uses vacuum to draw apppropriate amts of fuel and air...

 

the best example i can quote u is this, imagine a a straw with a tiny puncture, when u sucked the liquid up, there will be air entering the crack, resulting in a slow movement of liquid, same goes to the rubber hose, because the carb and the airbox are supposed to be tight without any leakage of air entering or leaving it, hence performance is degraded, try riding without ur air filter for 10 mins and u'll understand it immediately....

 

anyway if the crack is not big u can actually use silicone, or epoxy and mend the crack, but then again, the rubber hose is quite cheap actually less then 30 bucks if my memory serves me correctly...

Go as far as you can see; when you get there, you'll be able to see farther.

J. P. Morgan

Link to post
Share on other sites
  • Replies 1.7k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

i forgot to add, if its the magnetic coil, when u travel at low speed, the bike is running normal, but once above 60km/h (roughly lah) u'll exp something similar to ur bike running out of petrol, very sluggish type of movement ie to say "zhua zia"

 

so ur coil should not be the prob, as what u mention ur exp only momentary lack of throttle response from ur engine....

Go as far as you can see; when you get there, you'll be able to see farther.

J. P. Morgan

Link to post
Share on other sites

a dying cdi may exhibit same symtom...

if thats the case..further deterioration of cdi will be stalling engine...intermitten until cdi 100% dies.

Never argue with an idiot. They'll bring you down to their level and beat you with experience every time:dot:

Link to post
Share on other sites

cdi=capacitance discharge ignition..i think

this is the device that control the timing of the discharge of the high voltage to the spark plugs.

Never argue with an idiot. They'll bring you down to their level and beat you with experience every time:dot:

Link to post
Share on other sites
bros, anyone know what is those loose tube (red arrow) hanging down there....in my TA200

is it normal? for advice..thanks...

 

 

http://i25.photobucket.com/albums/c87/steve_singapore/DSC00072.jpg

 

ur chain need alot of lubbing dude...

 

look so dry

JOSHUA

class2B -26/2/09

class 2A -27/7/10

class 3 - 6/1/11

class 2 - 30/8/12

 

http://i920.photobucket.com/albums/ad44/jtzx/Image0020_JROT42b4_edited.gif?t=1246004022

Link to post
Share on other sites
or should I say how much would be the range like. =)

 

i would guess that a second hand one would cost u up to $100..or a brand new one $300? i am not certain about price...have done one for my steed at $150..

most bike shop would get u one from a scrap/used, unless u specify u want brand new.

Never argue with an idiot. They'll bring you down to their level and beat you with experience every time:dot:

Link to post
Share on other sites
Yap, the other one with a cap should be a overflow tube, I see a bit of liquid in mine.

 

this tube is a breather tube from your crank case...most probably the pressure is higher than preset..ie u may have too much EO. if really excessive EO it

will end up on the floor ( this "leaking EO" will eventually stop,thats why sometimes EO can stop leaking after a while, when the pressure in the crankcase is within the working pressure....)

the other tube is the overflow tube from your battery casing.( there is one more for water/liquid cool bikes for overflow of the coolent)

Edited by mepkoh

Never argue with an idiot. They'll bring you down to their level and beat you with experience every time:dot:

Link to post
Share on other sites
ur chain need alot of lubbing dude...

 

look so dry

 

Thanks all bros for input...

jitzx...agree with u...

since my last service...mileage was 850km...already half year....never ride much..... never go service yet lor...keke

what is the best lub to use for chain......thinking of diy...

maxima...or any good lub to share ? thanks

Link to post
Share on other sites

just any can spray lubb will do.. if you want good job get a maxima lo..

JOSHUA

class2B -26/2/09

class 2A -27/7/10

class 3 - 6/1/11

class 2 - 30/8/12

 

http://i920.photobucket.com/albums/ad44/jtzx/Image0020_JROT42b4_edited.gif?t=1246004022

Link to post
Share on other sites
Thanks all bros for input...

jitzx...agree with u...

since my last service...mileage was 850km...already half year....never ride much..... never go service yet lor...keke

what is the best lub to use for chain......thinking of diy...

maxima...or any good lub to share ? thanks

check this out out .. at the clinic

Never argue with an idiot. They'll bring you down to their level and beat you with experience every time:dot:

Link to post
Share on other sites

At the moment i am working on Verion 2.0 DIY oiler..

the version works..but have dsiadvantages..ran bike for 50km yesterday and now my chain links are not shining anymore, more like a greasy grey/black..hahah no signs of fling EO.

Will try to use STP engine EO additive..this one i suppose is super heavy duty EO..hope it can flow..( hampsterwhale"s honey)

yeah..u can have it after i have done Version 2.0 DIY OILer..maybe i go an register my design..hahah. This DIY oiler is the best yet device added to the my bike

 

C and G....

who say cheap stuff cannot be good...? This one really Good and Cheap...

Never argue with an idiot. They'll bring you down to their level and beat you with experience every time:dot:

Link to post
Share on other sites
  • 4 weeks later...
  • 4 weeks later...

hey bros,

 

currently i have the tick tick sound when cold start.. i haf checked on the forum n it stated its the tensioner right? if for a long term n its not settled.. will it do any harm??? i need replies urgently!!!

 

tks a million!!!:sian::sian::sian::sian:

:angry:RiDe iF YoU dArE... lOwEr YoU gO... ThE mOrE KiCk yOu Got...BuT mY fOoTrEsT cHuI...o_O

Passed 2B - 18thMar09'

Phantom TA200 - FUxxxxK 24thMar09' to 18thJun11'

RoadWin R125 - FBC****M 23rdJun11'

Link to post
Share on other sites
hey bros,

 

currently i have the tick tick sound when cold start.. i haf checked on the forum n it stated its the tensioner right? if for a long term n its not settled.. will it do any harm??? i need replies urgently!!!

 

tks a million!!!:sian::sian::sian::sian:

 

Depends on the ticking, it can be due to valve clearance also.

 

http://www.singaporebikes.com/forums/showthread.php?p=5524237#post5524237

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




  • DAIS_1MONTHFREE_SingaporeBikes banner_Motorcycle_300X250.jpg

×
×
  • Create New...